68 mustang won't start - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-13-2012, 11:22 PM
Registered User
 
Join Date: Feb 2012
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
68 mustang won't start

Hey guys I've got a 68 mustang had a 289, replaced it with a 351w, it's got new, dist(points are adjusted),cap and rotor, coil, solinoid and voltage regulator, 650 Edelbrock carb. It turns over and spits and sputters but won't start, checked the timing over and over, the points aswell, I've got the full 12v from the starter going to the coil, fuel and spark are also present, I'm missing something and don't know what please help.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-13-2012, 11:49 PM
WDCreech's Avatar
Grumpy Old Goat Herder
 
Last photo:
Join Date: Apr 2006
Location: Anchorage, Alaska
Age: 70
Posts: 1,319
Wiki Edits: 0

Thanks: 3
Thanked 29 Times in 27 Posts
Could the distributor be 180 degrees out?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-14-2012, 01:14 AM
JeffB's Avatar
Registered User
 
Last photo:
Join Date: Jul 2006
Location: Phoenix,AZ
Age: 68
Posts: 1,686
Wiki Edits: 0

Thanks: 2
Thanked 87 Times in 80 Posts
Firing order

The 289's firing order is 1-5-4-2-6-3-7-8 the 351 is 1-3-7-2-6-5-4-8 if you used the 289 firing order on a 351 that would cause your problem.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-14-2012, 05:53 PM
Registered User
 

Last journal entry: My Last Hot Rod
Last photo:
Join Date: Oct 2011
Posts: 264
Wiki Edits: 0

Thanks: 15
Thanked 1 Time in 1 Post
Maybe some bent valves also

I've been there
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-14-2012, 05:56 PM
eloc431962's Avatar
Evil Wicked Mean And Nasty
 
Last wiki edit: Pilot bearing and bushings
Last journal entry: roof repair
Last photo:
Join Date: Nov 2008
Location: back in the garage.
Posts: 13,762
Wiki Edits: 37

Thanks: 50
Thanked 28 Times in 24 Posts
Sounds like a timing thing to me also. JMO



Cole
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-14-2012, 07:51 PM
Registered User
 
Join Date: Feb 2012
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the replys guys, I haven't figured it out yet, but I'm gonna look into the timing again maybe I missed something. I'll reply again soon. Thanks
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
sbc 350 will start run rough for a few seconds die and wont start fuel-junky Engine 11 01-08-2013 11:30 AM
94 mustang wont start now twincerely Electrical 3 05-12-2009 10:04 PM
66 Mustang won't start, no lights, no instruments, batt good... danbeck Electrical 3 01-25-2009 08:52 AM
How to start a 68 Mustang after storage of 10 years. 68pony5 Engine 8 06-07-2006 12:18 PM
change modular car will start shut off and won't start back up Ramman Engine 1 11-26-2004 08:20 PM


All times are GMT -6. The time now is 02:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.