Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Electrical (http://www.hotrodders.com/forum/electrical/)
-   -   69 camaro ignition switch loses power, pics....... (http://www.hotrodders.com/forum/69-camaro-ignition-switch-loses-power-pics-204025.html)

Z27LS3 08-20-2011 06:58 PM

69 camaro ignition switch loses power, pics.......
 
hello and thanks in advance for hopefully some ideas.
I have a 69 camaro, was a AT car swapped over to 4 speed. so the wiring is AT type, the steering column was just replaced by me, the car ran fine before and all I have done was unplug the column and replaced it. the car has power to the red wire on right half of ignition switch. I believe a wire may be missing or something switch wiring related. I assume the red power wire on the right side is the only power in wire? dont know. the top left connector wire is dark green and pigtailed in because the connector was in poor condition. that wire appears to be in corrrect location. can anyone looking at this help me understand where starter power is being lost. I know the switch is good, its adjusted right, when I turn to start position the floor lights dim a bit so i believe its switching. I just have no power out of the purple wires to the starter.

also, last pic. the red and green wires above the fuse box. the red one jumps off the fusebox, any idea what & where the green one goes? its a 2 wire section above the fusebox.

http://i1039.photobucket.com/albums/...o/HPIM7005.jpg
http://i1039.photobucket.com/albums/...o/HPIM7004.jpg
http://i1039.photobucket.com/albums/...o/HPIM7008.jpg

Gringo 08-20-2011 08:02 PM

You probably lost your neutral safety switch when you changed columns. Hook the two ends of the purple wires together and it should start. That bypasses the neutral safety switch which you don't have with a floor shift column. A stick uses a switch on tranny which you may or not have. It will start in any gear.

Z27LS3 08-21-2011 10:35 AM

ignition switch lost power out purple terminal
 
i just checked the neutral safety switch - no power either side when trying to start engine. no power out purple ignition switch on column, but have power in. switch is new today. seems adjusted ok. i believe a ground is my issue but have no ideas where to start looking. this whole thing started when replacing my tilt column. it was ok before but i am afraid may have had wiring issues band-aided under the dash.

should'nt it be simple with the steering column ignition switch? power in, switch on, power out?

Gringo 08-21-2011 01:20 PM

Tell me more about these columns. Are you switching an auto trans column for a standard shift one or just another auto one or to a tilt one? You should have power in, probably a red one. When key is turned on you have power to coil,radio, heater etc ,fuse block. So you should have power out from at least one or more terminals. When turned to start you should have power coming out of purple wire going to one side of safety switch. When safety switch is closed power goes thru purple wire to start side of starter. If you have a tilt wheel, try moving up or down when trying to start. Sometimes these don't make connection when tilted.

Z27LS3 08-21-2011 04:07 PM

no power out purple wire @ ign switch, still,,,,,,,,
 
I swapped a old GM tilt column out for a newly refurbished GM tilt column. The car was fine before. I also replaced original rag joint. some time years ago this car was an AT car and prior owner did the 4 speed MT swap conversion. really my issue is simple its just mind blowing, I have power in at red wire on ignition switch on column. I have power out on brown acc wires and all electrical accessories, lights, ect all work. everything literally except the purple wire at ignition switch has no power out when key turned to start position, I have adjusted back, forward, middle, 5 or 6 times today. I get no power out the purple wire at ign switch. the dash grounds by the park brake are there and undisturbed, not touched. I have tried several ignition switches, I see no wires that have pulled out or anything like that. its really a mystery, I normally figure these things out but this is kicking my ***

Z27LS3 08-21-2011 04:12 PM

pics load automatic, ignition pics..........
 
http://i1039.photobucket.com/albums/...o/HPIM7004.jpg
red wire is hot
brown hot on acc pos
purple nothing, not on start position - no power.
heres another shot of it
http://i1039.photobucket.com/albums/...o/HPIM7005.jpg

EOD Guy 08-21-2011 04:35 PM

Purple wires should be for the NSS as stated above, Take the actual switch from the old column and temp hook it up and see if the problem goes away, if it does you might be able to swap the old one into the new column.

Z27LS3 08-21-2011 05:33 PM

the NSS on mine is AT style on end of steering column near firewall. it is the one off the old column. the issue is the power should be flowing out the ignition switch to the NSS. (right?) I dont have power out the purple wire at ignition switch on column. I believe that is where it starts. I understand that switch to have red wire power in (and it is hot), brown is acc power (that is hot) and purple power out when linkage pulls switch up to the start position.
then the NSS gets its power. I have had issues and replaced that last year. I had power in but not out. I also know there is no clutch switch on this car.

I just cant figure out how a new ignition switch can have power in and out but not fire the purple wire to the starter, its adjusted.

any ideas are appreciated, im at a total loss

EOD Guy 08-21-2011 07:16 PM

Did you try pulling the connecter and checking the terminal itself? Might be dirty or gunked up.

T-bucket23 08-22-2011 12:37 PM

Quote:

Originally Posted by EOD Guy
Purple wires should be for the NSS as stated above, Take the actual switch from the old column and temp hook it up and see if the problem goes away, if it does you might be able to swap the old one into the new column.

X2 this would be the first thing to try as it worked before

Z27LS3 08-23-2011 08:12 PM

making progress
 
thanks for the tips, I'll be cleaning the terminals for sure!
I just jumpered the red wire to purple and starter engages !
thats good, all I have to do is make that switch work and I'm
back in business.

freethinker52 08-23-2011 08:31 PM

that switch is adjustable. loosen the screws and slide it upward. if that doesnt work there might be a problem with the actuator length. take the switch screws out and see if you can get it to work by moving it toward the wheel as you turn the key.


All times are GMT -6. The time now is 10:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.