'69 Z28 Front Marker Light Question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-26-2010, 06:47 PM
Joe G's Avatar
It's a dry cold.
 
Last photo:
Join Date: Nov 2008
Location: St. Paul, MN
Age: 40
Posts: 618
Wiki Edits: 0

Thanks: 99
Thanked 53 Times in 47 Posts
'69 Z28 Front Marker Light Question

I'm working on '69 Camaro for a friend and a question has come up that I'm sure some of you guys will know the answer to.

On this particular car, are the front side marker lights supposed to blink with the turn signals or not?

Mine are not.

About every GM vehicle I've ever seen with side marker lights has them wired to blink with the turn signal (and blink alternately with the turn signals when the park lights are on). I know how to make it work the way I expect it to (ground the marker through the turn lights), but I would like to verify that that is how they worked from the factory. Maybe this was some exception or something???


Thanks...

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-26-2010, 07:41 PM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,840
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
No.

Vince
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-26-2010, 07:52 PM
Joe G's Avatar
It's a dry cold.
 
Last photo:
Join Date: Nov 2008
Location: St. Paul, MN
Age: 40
Posts: 618
Wiki Edits: 0

Thanks: 99
Thanked 53 Times in 47 Posts
Thanks.


Joe
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
gasser front spring question new_rat_rodder Suspension - Brakes - Steering 4 12-20-2009 05:39 PM
69 impala differential strength question sooper Transmission - Rearend 3 12-10-2009 05:44 PM
front rotor question 49fordp/u Suspension - Brakes - Steering 7 09-17-2009 03:26 PM
dummy light question 60mpala Electrical 1 03-27-2003 08:11 PM
front hub question??? HemmiGremmie Transmission - Rearend 2 08-09-2002 07:17 PM


All times are GMT -6. The time now is 10:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.