6AL no spark. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-04-2002, 03:10 PM
axle bastard's Avatar
you're killin me buck!
 
Last photo:
Join Date: Jun 2002
Location: erie PA
Age: 38
Posts: 162
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Question 6AL no spark.

i'm working on my boss's friends 64 corvette.
has a 427 with a msd 6AL ignition system,
msd dist, coil, and wires.
i'm not getting any spark. i haven't spent mutch time on it yet, but so far i have found no juice to the coil.
i don't know alot about ignition, just the basics.
any help would be greatly apreceated(sorry. i don't know alot spelling either)
thanks
Josh <img src="confused.gif" border="0">

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-05-2002, 05:04 PM
axle bastard's Avatar
you're killin me buck!
 
Last photo:
Join Date: Jun 2002
Location: erie PA
Age: 38
Posts: 162
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

i have realized my foolishness and went to electrical. won't happen agin. <img src="graemlins/nono.gif" border="0" alt="[nono]" />
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-05-2002, 06:05 PM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 46
Posts: 4,882
Wiki Edits: 0

Thanks: 0
Thanked 72 Times in 60 Posts
Post

Axle, these modules seem to have a poor reputation for reliability. I learned this from guy who bought two from me used (I never used them).

Of course I would check the basics like pickup and power from the battery first.

Check out the web page. The support is pretty good online.
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-06-2002, 05:56 AM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,376
Wiki Edits: 21

Thanks: 1
Thanked 4 Times in 4 Posts
Post

Sounds like your MSD is not functioning. I am pretty sure you can send it back to the factory and have it reconditioned for free or a nominal charge. Worth a try. My experience withthe MSD module is great. I have been running my MSD5 for 5 years and my engine would not run without it.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-06-2002, 08:30 AM
axle bastard's Avatar
you're killin me buck!
 
Last photo:
Join Date: Jun 2002
Location: erie PA
Age: 38
Posts: 162
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

thanks guys!!
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 11-06-2002, 12:21 PM
axle bastard's Avatar
you're killin me buck!
 
Last photo:
Join Date: Jun 2002
Location: erie PA
Age: 38
Posts: 162
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

THE LINK TO MSD's (DARN)
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 11-06-2002, 12:25 PM
axle bastard's Avatar
you're killin me buck!
 
Last photo:
Join Date: Jun 2002
Location: erie PA
Age: 38
Posts: 162
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

sorry,
the msd site link set me up with every thing i needed. found the pick up to be faulty.
got a new one localy for 25$.
i am going to install it right now.
thanks agin!!!!!!!!!!!!!!!
<img src="graemlins/sweat.gif" border="0" alt="[sweat]" />
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 11-06-2002, 03:07 PM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 46
Posts: 4,882
Wiki Edits: 0

Thanks: 0
Thanked 72 Times in 60 Posts
Post

Cool!
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.