70 chevelle, olds rear, posi sometimes - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-20-2012, 06:12 PM
cletusvandamme's Avatar
Registered User
 
Last photo:
Join Date: May 2009
Location: CT
Posts: 98
Wiki Edits: 0

Thanks: 10
Thanked 1 Time in 1 Post
70 chevelle, olds rear, posi sometimes

Hey, I bought a 70 chevelle with an olds posi rearend. I believe its 10 bolt and it use to have posi until the former owner blew it. Now it has posi at low rpm. For example; I can pull out of a my driveway and go sideways, and when I go to put it away, I can spin both tires in the dirt as I try clear the cement hump into the garage. However, when I try to burn out with it, only 1 tire will spin? The person who sold it to me said his son put a "chuck" in it after he blew the posi. Thats all the information I know.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-20-2012, 06:26 PM
matts37chev's Avatar
I don't understand?
 

Last journal entry: this is only a test
Last photo:
Join Date: Jan 2009
Location: Shelton,Wa.
Age: 45
Posts: 2,420
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 4 Posts
you will just have to pop it open and see whats there

if it is posi, it sounds like it needs rebuilt

if it is not posi, it still may need rebuilt,

sometimes the worn parts will make act like a posi sometimes
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
how can i tell if i have a posi rear end?? cali nova Transmission - Rearend 6 09-13-2010 12:50 PM
7.5 rear to posi? hemi joe Transmission - Rearend 3 07-31-2009 03:42 AM
olds/pontiac 9.3 posi atotalnincompoop Transmission - Rearend 1 02-17-2008 12:31 PM
Need Help ! - Chevelle / Olds 442 Clutch Linkage MARSHMAN 442 General Rodding Tech 1 09-10-2007 08:53 PM
posi for a 69 chevelle 66GTOguy Introduce Yourself 0 09-09-2004 02:42 PM


All times are GMT -6. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.