Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   700-R trans squeal (http://www.hotrodders.com/forum/700-r-trans-squeal-229236.html)

bsa_bob 02-06-2013 02:58 PM

700-R trans squeal
 
My trans has a squeal when it is backing up ..if you give it the gas. It sounds has a hi-pitched..dry sound. it never does this,with the kar in reverse backing up slowly.Its only when you try to back up the kar abit faster ,It then starts the squealing sound. I had a guy put a input bearing in the trans, in the kar,years ago. Is this the right name for it. Its the pump bearing ,it has to be mounted just right before engaging the torque converter squarely. Hope this made sense i remember he thru out a shim and said it wasn't necessary. it gets quite loud, the more you give it the gas in reverse.what do you think?
i've never bothered to repair it cause i don't back up much. and don't drive the kar as much as i used too,> bob s

bsa_bob 02-18-2013 04:28 PM

bump bumpity bump

rick 427 02-19-2013 10:48 AM

The trans definitely has to come out and apart,sorry to say....if I didn't see a stripped pump stator shaft spline while removing the converter,it wouldn't suprise me if I found a worn out low-reverse sprag in there. If just a few of the springs in that sprag assembly are worn/broken, it loses some of it's holding power,which could produce a screeching sound, under load, that you mentioned.It could very well be in another area,but without having it apart on my bench,all I can give you is a hunch.

bsa_bob 02-20-2013 06:56 PM

Quote:

Originally Posted by rick 427 (Post 1648021)
The trans definitely has to come out and apart,sorry to say....if I didn't see a stripped pump stator shaft spline while removing the converter,it wouldn't suprise me if I found a worn out low-reverse sprag in there. If just a few of the springs in that sprag assembly are worn/broken, it loses some of it's holding power,which could produce a screeching sound, under load, that you mentioned.It could very well be in another area,but without having it apart on my bench,all I can give you is a hunch.

I see you must work on these trans.Where are you at?Would you be interested in repairing the squeal? thank you for anything

rick 427 02-21-2013 11:20 AM

Sorry Bob,but I don't do any transmission repairs unless it was my unit to begin with.If I did,I would get blamed for anything that fails, unrelated to what I repaired, down the road.Been there,done that.I strictly do complete rebuilds.And I'm sure you can find someone reliable in the Detroit area to do that for ya....Thank you for the inquiry,though.

bsa_bob 02-22-2013 04:10 PM

OK thanks no harm in asking bob s

bsa_bob 04-22-2014 04:54 PM

adjusting 700r pressure
 
Quote:

Originally Posted by bsa_bob (Post 1649378)
OK thanks no harm in asking bob s

my 700 still squeals under heavier gas pedal when in reverse i was told that it is probably got to much pressure in reverse, causing the squeal .To back off the cable a notch and try it out again Does this ring a bell with anyone>.. bob s thank you


All times are GMT -6. The time now is 11:07 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.