700-R trans squeal - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-06-2013, 02:58 PM
bsa_bob's Avatar
Member
 
Last photo:
Join Date: Apr 2011
Location: britton mich
Posts: 346
Wiki Edits: 0

Thanks: 63
Thanked 2 Times in 2 Posts
700-R trans squeal

My trans has a squeal when it is backing up ..if you give it the gas. It sounds has a hi-pitched..dry sound. it never does this,with the kar in reverse backing up slowly.Its only when you try to back up the kar abit faster ,It then starts the squealing sound. I had a guy put a input bearing in the trans, in the kar,years ago. Is this the right name for it. Its the pump bearing ,it has to be mounted just right before engaging the torque converter squarely. Hope this made sense i remember he thru out a shim and said it wasn't necessary. it gets quite loud, the more you give it the gas in reverse.what do you think?
i've never bothered to repair it cause i don't back up much. and don't drive the kar as much as i used too,> bob s

    Advertisement

Last edited by bsa_bob; 02-06-2013 at 03:04 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-18-2013, 04:28 PM
bsa_bob's Avatar
Member
 
Last photo:
Join Date: Apr 2011
Location: britton mich
Posts: 346
Wiki Edits: 0

Thanks: 63
Thanked 2 Times in 2 Posts
bump bumpity bump
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-19-2013, 10:48 AM
rick 427's Avatar
Registered User
 

Last journal entry: The Cheetah
Last photo:
Join Date: Feb 2012
Posts: 258
Wiki Edits: 0

Thanks: 0
Thanked 17 Times in 17 Posts
The trans definitely has to come out and apart,sorry to say....if I didn't see a stripped pump stator shaft spline while removing the converter,it wouldn't suprise me if I found a worn out low-reverse sprag in there. If just a few of the springs in that sprag assembly are worn/broken, it loses some of it's holding power,which could produce a screeching sound, under load, that you mentioned.It could very well be in another area,but without having it apart on my bench,all I can give you is a hunch.

Last edited by rick 427; 02-19-2013 at 10:55 AM.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-20-2013, 06:56 PM
bsa_bob's Avatar
Member
 
Last photo:
Join Date: Apr 2011
Location: britton mich
Posts: 346
Wiki Edits: 0

Thanks: 63
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by rick 427 View Post
The trans definitely has to come out and apart,sorry to say....if I didn't see a stripped pump stator shaft spline while removing the converter,it wouldn't suprise me if I found a worn out low-reverse sprag in there. If just a few of the springs in that sprag assembly are worn/broken, it loses some of it's holding power,which could produce a screeching sound, under load, that you mentioned.It could very well be in another area,but without having it apart on my bench,all I can give you is a hunch.
I see you must work on these trans.Where are you at?Would you be interested in repairing the squeal? thank you for anything
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-21-2013, 11:20 AM
rick 427's Avatar
Registered User
 

Last journal entry: The Cheetah
Last photo:
Join Date: Feb 2012
Posts: 258
Wiki Edits: 0

Thanks: 0
Thanked 17 Times in 17 Posts
Sorry Bob,but I don't do any transmission repairs unless it was my unit to begin with.If I did,I would get blamed for anything that fails, unrelated to what I repaired, down the road.Been there,done that.I strictly do complete rebuilds.And I'm sure you can find someone reliable in the Detroit area to do that for ya....Thank you for the inquiry,though.
Reply With Quote Quick reply to this message
The Following User Says Thank You to rick 427 For This Useful Post:
bsa_bob (02-22-2013)
  #6 (permalink)  
Old 02-22-2013, 04:10 PM
bsa_bob's Avatar
Member
 
Last photo:
Join Date: Apr 2011
Location: britton mich
Posts: 346
Wiki Edits: 0

Thanks: 63
Thanked 2 Times in 2 Posts
OK thanks no harm in asking bob s
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-22-2014, 04:54 PM
bsa_bob's Avatar
Member
 
Last photo:
Join Date: Apr 2011
Location: britton mich
Posts: 346
Wiki Edits: 0

Thanks: 63
Thanked 2 Times in 2 Posts
adjusting 700r pressure

Quote:
Originally Posted by bsa_bob View Post
OK thanks no harm in asking bob s
my 700 still squeals under heavier gas pedal when in reverse i was told that it is probably got to much pressure in reverse, causing the squeal .To back off the cable a notch and try it out again Does this ring a bell with anyone>.. bob s thank you
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rebuilt 700 Trans Phat Juan Transmission - Rearend 4 02-07-2012 06:31 PM
700 Trans Generation Phat Juan Transmission - Rearend 2 06-03-2011 08:58 PM
85 monte w/454 700 R4 trans ccrocks Introduce Yourself 1 02-03-2011 04:41 PM
700 r4 trans would not go-fixed now hotrodjohn Transmission - Rearend 0 06-01-2005 08:46 PM
OD trans for 68 wagon. 200 vs 700? DusterNut Transmission - Rearend 13 01-08-2005 10:18 PM


All times are GMT -6. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.