700-r4 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-10-2006, 09:51 PM
Registered User
 
Join Date: Oct 2006
Location: colorado
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700-r4

700-r4 has burned 3-4 clutches twice any suggetions on how to make this problem disappear? (1990 chevy pick-up 350 eng. 4x4)

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-10-2006, 10:20 PM
jakeshoe's Avatar
Member
 
Last photo:
Join Date: Dec 2004
Location: Texas
Age: 38
Posts: 613
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
More information helps.

How long are the 3-4's lasting?

Has it been rebuilt twice recently with burned clutches or are they burning over a period of months or more?

The first thing is to find out the cause of the problem. My first suggestion would be to put a pressure guage on it and see what's happening there.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-14-2006, 01:53 PM
oldskools10's Avatar
Voices tell me to do this.
 
Join Date: Feb 2006
Location: north carolina
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T.V. Cable adjustment correct?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-14-2006, 08:07 PM
ChevelleGuy's Avatar
New Member
 
Last photo:
Join Date: Aug 2003
Location: Murfreesboro, tn
Age: 40
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
When I burnt up the 3-4 clutches in my Camaro last spring I did a complete overhaul along with a corvette servo a shift kit and anti yo-yo rings in the pump. I havent had a prob. in the tranny since. And that is behind a TPI 350 with a 3000 stall convertor driven very hard. Did all of the clutch discs and plates get changed? Or just re-used? Once plates start to get discolored they are junk.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-15-2006, 01:25 PM
airworld2's Avatar
Member
 
Last photo:
Join Date: Mar 2003
Location: houston texas
Posts: 583
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700

replace the entire input drum, it might be leaking oil from shaft to drum. 89 to 93 also wear inside stator shaft in sealing ring area. this would show as wear on bottom of input shat its self. along with some other possible things
shifting issues, 2-3 accumulator capsule leaking too loose clutch clearance
__________________
airworld2

Last edited by airworld2; 10-15-2006 at 01:35 PM.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-17-2006, 02:15 PM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
briscoe

checkball capsule in case,must seal to release band and at same time apply 3-4 clutchs so a leak here will take out 3-4 cl and or band.you can replace capsule with a cup plug to seal this area,we do it at my shop on every 4l60,4l6o-e.also if you spin this motor up past 6000 rpms,doubt you do but you never know,but if you do the 3-4 clutchs can centrifuge on when they are not supposed to be on .this is caused by residual fluid under the clutch piston being forced outward and up against the piston dragging the 3-4 clutchs on.transgo makes a spring kit for this,heavier springs oppose this cetrifugal force.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700 R4 won't shift all gm Transmission - Rearend 7 01-08-2007 05:32 PM
700 r4 rebuild alf1096 Transmission - Rearend 1 06-17-2005 06:32 PM
700 r4 trans would not go-fixed now hotrodjohn Transmission - Rearend 0 06-01-2005 08:46 PM
Raptor 700 r4 JOHND. Transmission - Rearend 2 01-21-2004 09:55 PM
700 R4 shifting hard jpd37 Transmission - Rearend 8 09-22-2003 03:49 PM


All times are GMT -6. The time now is 08:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.