700 r4 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-28-2007, 03:23 PM
grapro's Avatar
Member
 

Last journal entry: Onward with the rearend
Last photo:
Join Date: May 2004
Location: calgary alberta canada
Age: 55
Posts: 127
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700 r4

Just installed a new tranny in my buddys coupe and when it shifts to second it wants to and sometimes kills the motor. Its a 700 r4 hooked up behind a 327. Tried a couple of settings on the detente cable seems to make a bit of difference but not quite sure of whats going on.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-28-2007, 04:10 PM
Registered User
 
Join Date: Jan 2007
Location: Sahuarita (Tucson) AZ
Age: 67
Posts: 185
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Not sure what you've got wrong, but watch out! If it is the the TV cable adjusted wrong, you'll burn it up quickly. Sounds like time to talk to the pros.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-28-2007, 06:31 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,081
Wiki Edits: 1659

Thanks: 328
Thanked 99 Times in 95 Posts
Quote:
Originally Posted by grapro
Just installed a new tranny in my buddys coupe and when it shifts to second it wants to and sometimes kills the motor. Its a 700 r4 hooked up behind a 327. Tried a couple of settings on the detente cable seems to make a bit of difference but not quite sure of whats going on.

I am not sure how the trans would stall the engine while the vehicle is moving.

Does the car try to come to a stop or the engine shuts off and the car continues on forward?




__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-28-2007, 09:33 PM
grapro's Avatar
Member
 

Last journal entry: Onward with the rearend
Last photo:
Join Date: May 2004
Location: calgary alberta canada
Age: 55
Posts: 127
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The motor stops it almost seems like when it shifts the motor is stopping like it is short of gas. has lots of power in first but doesn't seem to shift properly.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700 R4 won't shift all gm Transmission - Rearend 7 01-08-2007 05:32 PM
700 r4 to 8.8 driveshaft murrsue Transmission - Rearend 12 10-23-2006 11:36 PM
700 R4 tv cable hook up at carb murrsue Transmission - Rearend 4 10-18-2006 09:50 AM
700 r4 lock up kits murrsue Transmission - Rearend 8 10-07-2006 04:15 PM
700 R4 osw Transmission - Rearend 0 06-18-2006 04:47 PM


All times are GMT -6. The time now is 03:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.