700 r4 eractic shifts - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-08-2006, 11:03 PM
Registered User
 
Join Date: Jul 2006
Location: montana
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700 r4 eractic shifts

i put a 700r4 in my 59 elcamino .it seems like it is shifting back and forth between 3 and 4 for a bit untill i get to a higher rpm .the lower gears shift fine .i canput it manually from 3 to4 and it does fine i put a it is all wired correctly and the vacume switch kit from tci in it for the torque converter solonoid the tranny was used and i do not kniow the histroy of it does any one have any hints the tv cable is adjusted right i belive hooked it up to the carb and released the tab and set the slide to pull the cable .i have the vacume line connected to a tee coming off the manifold .help ??????

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-11-2006, 12:12 PM
Not A T 25's Avatar
Takes Guts To Cut One Up
 
Last photo:
Join Date: Sep 2003
Location: South Central Illinois
Age: 58
Posts: 354
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by mrtaz
i put a 700r4 in my 59 elcamino .it seems like it is shifting back and forth between 3 and 4 for a bit untill i get to a higher rpm .the lower gears shift fine .i canput it manually from 3 to4 and it does fine i put a it is all wired correctly and the vacume switch kit from tci in it for the torque converter solonoid the tranny was used and i do not kniow the histroy of it does any one have any hints the tv cable is adjusted right i belive hooked it up to the carb and released the tab and set the slide to pull the cable .i have the vacume line connected to a tee coming off the manifold .help ??????
When you depressed the TV cable tab did you take the throttle to WOT?
__________________
Success is getting what you want but happyness is liking what you get.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700 R4 won't shift all gm Transmission - Rearend 7 01-08-2007 06:32 PM
700 r4 trans would not go-fixed now hotrodjohn Transmission - Rearend 0 06-01-2005 09:46 PM
Raptor 700 r4 JOHND. Transmission - Rearend 2 01-21-2004 10:55 PM
700 R4 shifting hard jpd37 Transmission - Rearend 8 09-22-2003 04:49 PM
700 R4 chrisf67 Transmission - Rearend 7 03-05-2003 07:03 PM


All times are GMT -6. The time now is 07:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.