Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   700r slipping rev and no 3-4 check ball question (http://www.hotrodders.com/forum/700r-slipping-rev-no-3-4-check-ball-question-228383.html)

noobasaurus 01-14-2013 01:29 PM

700r slipping rev and no 3-4 check ball question
 
hi me and my dad are rebuilding the 700r in my 92 olds station wagon we rebuilt the 400 in our suburban and it works just great but this 700 is a maze lol. to my question we were having some issues with the old valve body so i got a tci cpv and it told me to remove all the check balls on the trans side so i did but when i did i put the two it wanted in there, back in the holders it asked but i put one check ball in the 1-2 check ball spot instead of 3-4 clutch right next to it and after putting it together i had a ok reverse then it started going down hill fast and i had to 3rd or im assuming 4rth gear can no check ball there cause this i also had a very high 1-2 shift like 31mph 3.5k rpm shift. could that ball have caused all 3 or should i be looking for another problem? we took it apart again and every set of clutch packs engaged with air and were like brand new, i really want to ride in my olds again ant help would be amazing thanks

rick 427 01-14-2013 05:39 PM

Double check the instruction sheet on where the checkballs go.., Put them exactly where they belong,and report back to us with the good news.

noobasaurus 01-14-2013 07:50 PM

so one check ball can take out reverse 3-4 and a high 1-2?

rick 427 01-14-2013 10:47 PM

Based on the info you are giving,a missing or mis-placed check ball can cause all kinds of problems in any transmission,especially in a modified valve body application like you have,where a lot of the oil flow patterns are changed..If everything air checks good,on the bench,and thru the case with the valve body off, then I would put the checkballs where they belong,make sure the valve body gaskets are installed on the seperater plate correctly, not mis matched,and put it back in the car.

noobasaurus 01-21-2013 04:34 PM

ok update forward shifts all work great but reverse is odd when I start it up in the morning reverse works ok but as the trans warms up I loose reverse and get it back when it cools down. Any thoughts?


All times are GMT -6. The time now is 07:02 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.