700r4 2-3 and 3-4 shift problems. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-30-2010, 10:19 AM
backyardboxwrench's Avatar
Registered User
 
Join Date: Sep 2010
Location: Lone Butte. B.C. Canada
Age: 39
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 2-3 and 3-4 shift problems.

hello everyone, I need a lil help if anyone could offer a few solutions if possible ..it would be greatly appericiated.
Heres the deal: its a 700 r4 trans outta a 88 chev 1500 4x4.. when the truck was brought to me ..it had no 2nd or 4th gear , suggesting it was the 2/4 apply band .. i could force a 1-3 shift out of the trans at speed..but neutral if kicked down..or fast enough to allow a 3-4th shift..
Anyways..i yanked the trans..replaced the band..i didnt remove the valve body due to having to order a gasket set...so i just replaced the band. reinstalled the trans into truck...now i have shift issues.
i have set the t.v. cable / checked govenor /replace gov from donnor trans.
1-2 shifts great..2-3 shift needs to be forced..and 3-4 shift needs to be forced..once in 4th ..it downshifts firmly and strong throuout the gear selection.
up on stands truck driving in OD 1-2 shift nicely and firmly..2-3 shift ..needs high rpm and a quick couple pegs of the throttle will engage 3rd...and then ..same deal for the 3-4 shift..high rpm in 3rd quick couple pegs of throttle and it will grab 4th firmly .. trans isnt slipping in any gear.. fluid is clean and not burnt .. it "downshifts" firmly from 4th to 3rd ...3rd to 2nd ..2nd to 1st...
ive tried the idle in park and couple pulls of the tv cable to try and dislodge any trash possibly stuck in valve body..ive tried the same thing in all 4 gears..low rpm and quick coule tuggs of tv cable.
Still no easy upshift from 2-3 and 3-4 ..the shifts need to be forced.
Any suggestions short of yankin trans again would be greatly appericiated..thank-you.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-30-2010, 11:08 AM
randolphi's Avatar
Registered User
 
Join Date: Aug 2010
Location: South Central Texas
Posts: 46
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
What did the old band look like? (discolored metal? no lining? not that bad?)
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-30-2010, 12:03 PM
backyardboxwrench's Avatar
Registered User
 
Join Date: Sep 2010
Location: Lone Butte. B.C. Canada
Age: 39
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
not badlty burnt band

the band was burnt out for sure..didnt score the drum much at all...very little discoloration of band metal or drum..basically burnt the linning almost completely off the band. oh ya... and 1 ear was broken off the band where it locates into the case..where the servo apply piston is located. Hence the new band install...trans and lines got flushed ..twice now. and seems to be staying clear and clean ..not burning.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-30-2010, 12:26 PM
randolphi's Avatar
Registered User
 
Join Date: Aug 2010
Location: South Central Texas
Posts: 46
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The filter probably kept the band material from going everywhere, I'm just a little concerned that the extra movement of the drum when, It (should have been held) by the band, has caused the clutch packs to be very overworked, and the seals in the clutches (internal pressure maintanace) might be too worn.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.