700r4 3rd gear? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-20-2003, 06:28 PM
New Member
 
Join Date: Feb 2003
Location: Pine Bluff, Arkansas
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post 700r4 3rd gear?

I have been having a problem lately with when I'm running my truck it won't shift from 2nd to 3rd without having to let off the gas. I have a b&M snap shifter and I shift around 5500 rpm. when crusing it shifts fine. But when I drag, it won't shift out of 2nd without leting off the gas. I have heard other people with 700r4's with the same problem. What's the deal and what do you do to fix it.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-21-2003, 02:09 PM
Member
 
Last photo:
Join Date: Sep 2002
Location: USA
Posts: 490
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Post

Does it feel like it starts to shift and then completes it after letting off the gas?
The 3-4 clutch is a very weak area of this trans and it will flare under load, I had the problem once. My trans shifted fine until I added about 100 hp to the engine and it had a bad 2-3 flare under power.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-23-2003, 04:28 PM
New Member
 
Join Date: Feb 2003
Location: Pine Bluff, Arkansas
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

What needs to be done to fix the problem. I have also tired moving the tv cable but that doesn't help.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-23-2003, 05:32 PM
Member
 
Last photo:
Join Date: Sep 2002
Location: USA
Posts: 490
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Post

[quote]Originally posted by Mustang_Killa66:
<strong>What needs to be done to fix the problem. </strong><hr></blockquote>

Well you tell me...I asked you does it begin to shift and only finish the shift when you let the gas off...or does it not even attempt to shift until you let the gas off? There is a big difference there and no one can tell you how to fix that until you tell us what it's doing.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.