700r4, another problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-07-2005, 06:50 PM
Registered User
 
Join Date: Nov 2005
Location: Los Angeles
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4, another problem

Hey,
I resently put a 700r4 into my 68 chevelle with a mild 350 (320 hp) and b&m 2000 stall converter. It was driving fine for about 50 miles with no problems. Now it slips to the point where it won't go. Trying to fix it on the side of the road, I disconnected the tv cable, and it drove just fine as I limped it home at about 10mph. Reverse doesn't work very well, when engaged it took some time to move. Any help would be appreciated. Should I replace Throttle valve? or is the tranny junk. (If so, I'm gonna put in a manual).
Thanks!
-Curtis

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-07-2005, 07:03 PM
Frmly sc*ot.
 
Join Date: Apr 2005
Location: Rockville, Md
Posts: 90
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Double and tripple...

check the fluid level.
It's not such an obvious answer.
The fluid level can be very hard to see if it is clean and clear. The fluid level changes when hot. I believe it depends on the car. The level might rise or fall. (Correct me if I am wrong.) Also, the curves in the dipstick tube can smear the fluid, making it look higher than it is really.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 TV Cable Problem jack71 Transmission - Rearend 7 10-25-2006 08:05 PM
700r4 problem bmoon Transmission - Rearend 5 04-20-2004 12:01 PM
700r4 stalling out chevcamz28newbie Transmission - Rearend 4 07-25-2003 01:55 PM
Yet another small block problem... IWasBlown Engine 3 07-11-2003 08:23 PM
700r4 shifting problem 89chevstepside Transmission - Rearend 0 05-08-2002 02:10 PM


All times are GMT -6. The time now is 10:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.