700r4 Gushing Transfluid - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-29-2006, 09:43 AM
Registered User
 
Join Date: Jan 2006
Location: VIRGINIA BEACH
Age: 34
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 Gushing Transfluid

I Just Bought An 89 Blazer With 700r4 As My Next Project. The Other Owner Said It Needed A Transmission There Is Large Amounts Of Fluid Pouring Out Of Ft End Of Trans. If You Fill Trans Up Everything Works Great For 45 Secs To A Min Then Its All Down Hill. I Know There Is A Pump Seal Up Ft And But Will It Leak That Much That Quick. I Expect You Guys To Know Exactly What The Problem Is. Thanks For Any Advice.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-29-2006, 10:35 AM
Rob Keller's Avatar
AKA:"SLOWRIDE66"take it easy!
 
Last wiki edit: How to post pictures on a forum
Last journal entry: 85 Suburban
Last photo:
Join Date: May 2004
Location: Central Florida U.S.A.
Age: 48
Posts: 4,297
Wiki Edits: 38

Thanks: 0
Thanked 1 Time in 1 Post
Well exactly where is is coming out of
front seal?
Dip stick tube?
transmission fluid input & exhaust lines
Down shift cable{if applicable}
Pan Gasket

The pump is right behind the front seal so if thats shot yea it will puke fluid like a mother F%#@ER!
Where is it coming from ?

Clean it off add some fluid & A catch pan & try to Isolate it than let me know OK
Pictures really help if you have a camera


R
__________________
"SlowRide66"

"Illegitimis non carborundum"
Don't let the bastards grind you down!

Crankshaft Coalition Master List of Hotrodding Forums
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-29-2006, 10:50 AM
BOBCRMAN@aol.com's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: Holly, michigan
Posts: 8,236
Wiki Edits: 0

Thanks: 30
Thanked 296 Times in 276 Posts
GM had problems with the 700 pushing out the front seal. They added a small brace to hold it in. Sometimes this is left off and the trans will pop the seal out.. Leaks fluid out as fast as you can add it!!.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-29-2006, 11:14 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,173
Wiki Edits: 1659

Thanks: 409
Thanked 106 Times in 102 Posts
Perhaps a leaking pump seal or a cracked converter hub is the problem.

lets say it is the front seal leaking problem on the 700 pump.

The external seal retaining braket is a bandaid fix at best.

The proper procedure is to disassemble the tranny. Check the drain back hole behind the seal. it should be near 1/4" diameter. A 1989 trany should have the larger drain hole passage behind the seal.

Then drill the matching drain hole in the pump cover (stator support) , this hole is usuually small for some reason.

Check the pump bushing location... has it moved forward into the seal? If not then replace the pump bushing and seal. Drive bushing out the rear of the pump, push new bushing in fron the rear also! IF the bushing has moved forward , then you need to grind two notches on the inside of the pump housing and stake the new bushing into place

Check the converter hub for cracks and wear. A worn hub will still allow too much fluid past it with a new pump bushing.
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-29-2006, 08:33 PM
Registered User
 
Join Date: Jan 2006
Location: VIRGINIA BEACH
Age: 34
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
You Guys Rock

I DIDNT THINK ID GET A COHERENT RESPONSE BUT YOU GUYS KNOW WHATS UP. ILL PULL THE TRANS AND LET YOU KNOW WHAT HAPPENED. THANKS ALOT
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-20-2006, 03:22 PM
Rob Keller's Avatar
AKA:"SLOWRIDE66"take it easy!
 
Last wiki edit: How to post pictures on a forum
Last journal entry: 85 Suburban
Last photo:
Join Date: May 2004
Location: Central Florida U.S.A.
Age: 48
Posts: 4,297
Wiki Edits: 38

Thanks: 0
Thanked 1 Time in 1 Post
so how'd you make out???


R
__________________
"SlowRide66"

"Illegitimis non carborundum"
Don't let the bastards grind you down!

Crankshaft Coalition Master List of Hotrodding Forums
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 TV Cable Problem jack71 Transmission - Rearend 7 10-25-2006 09:05 PM
700r4 and 4L60E hotrod66_57 Transmission - Rearend 5 09-14-2005 04:34 AM
700r4 stock stall? Caesar_Mikey Transmission - Rearend 1 03-27-2005 06:52 PM
4x4 700R4 to 350 swap Davesblazer87 Transmission - Rearend 4 12-22-2003 08:59 PM
Need advice: 700R4 banging in 1st 360Camaro Transmission - Rearend 11 11-20-2003 07:44 PM


All times are GMT -6. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.