700r4 HELP!!! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-30-2006, 07:43 AM
Registered User
 
Last photo:
Join Date: Nov 2004
Location: Baltimore
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 HELP!!!

I am restoring an 86 chevy k10 4x4. I purchased a new crate motor and had the original 700r4 rebuilt. After less than 500 miles the transmission seal where the torque converter connects blew out and it started pouring out tranny fluid. I took it back to the place where I purchased the rebuilt transmission and he replaced the fly-wheel, torque converter, pump, and seals. On the way home the f'ing truck started leaking Engine Oil from what appeared to be the same area. Can someone provide some insight into my headache?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-30-2006, 08:50 AM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,837
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
Kind of curious why he replaced the flywheel. Who's crate motor is it, what year?

Vince
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-30-2006, 02:14 PM
joe350s10's Avatar
Bigger is better
 
Last photo:
Join Date: Jan 2006
Location: North Carolina
Age: 36
Posts: 131
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like someone didn't install something right to me.

if he replaced the flywheel, there is a good chance it was warped. I have seen them be warped right out of the box. Probably wasn't his fault...although he should have checked it first.

what size torque converter did he install? Is it a stock converter or does it have a stall?

Did the truck have a wierd vibration/noise prior to the initial failure?

I would have someone else make sure that the engine and tranny are properly aligned and that you have the right flywheel for your TC. sounds like somehting is either mis-matched or not properly installed.

Which probably lead to the rear main seal failing.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-30-2006, 06:18 PM
airworld2's Avatar
Member
 
Last photo:
Join Date: Mar 2003
Location: houston texas
Posts: 583
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700 trouble

I have never had transmission trouble cause any rear main engine seal leak!
even if your flywheel was bent ,cracked or warped(all can cause front tranny seal and bushing trouble ) but this can only be trouble in rear main or crankshaft . but I could be off
__________________
airworld2
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-02-2006, 12:22 PM
Ozz1967's Avatar
Air Force Guy
 
Last photo:
Join Date: Aug 2004
Location: Layton, Utah for now, somewhere else later.
Age: 37
Posts: 260
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
I had a tranny leak problem in my 700R4 that was nothing more than the pump. Not sure why your man replaced everything. With everything that went wrong, he defintely put something in wrong. Not sure, but maybe he damaged the rear main when he put it in?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700R4 help/advice Mustangsaly Transmission - Rearend 7 12-12-2005 04:54 PM
700r4 and 4L60E hotrod66_57 Transmission - Rearend 5 09-14-2005 03:34 AM
700R4 with Vortec Computer Controlled Engine capps Transmission - Rearend 2 07-30-2005 02:17 PM
Need advice: 700R4 banging in 1st 360Camaro Transmission - Rearend 11 11-20-2003 06:44 PM
700R4 vs. 2004R 81ElCaminoGuy Transmission - Rearend 2 08-21-2002 01:10 AM


All times are GMT -6. The time now is 04:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.