700r4 help-any chevy guys? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-22-2006, 09:51 PM
briansansone's Avatar
4 chevys and a ford
 
Join Date: Sep 2004
Location: atlanta ga
Posts: 252
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
700r4 help-any chevy guys?

I got a bad rebuild that has never worked right. I had decided to drive it until
it failed and then replace it with a unit from a reputable builder. I have always done all my own mechanics except transmissions, but now i'm learning. The transmission has never shifted right. The transmission suffers from very specific problems and I bet someone familiar with the unit will know my problem and hopefully a solution. Like I said I was going to drive it to death,but a massive leak just developed and I have to do something now. I would like to remove the transmission and attempt to fix the leak and possibly its shifting problems. My first question is can I go into the front of the unit and replace the seal at the input shaft without disassembling the whole thing? The haynes manual I have goes through the rebuild proceeder and the pump is only removed after disassembling allot of other parts. I'm pretty sure that is where the leak is. Assuming the leak is fixable and not related to a serious endplay problem, I would like to try to fix the shift problems. Heres how it goes. upshifting ONLY shifts at 15mph (1-2), 25mph (2-3), and 55mph (3-4) .After upshifting I can back off the speed and the appropriate gear stays engaged. All downshifting seems to work good.If I
accelerate with light throttle the transmission slams into gear very hard. If I accelerate with moderate throttle the gears shift firm-feels good. If I floor it first gear is good, second never fully engages-it slips all the through the rpm range, and third catches and feels good. Upshifting always happens at the same speed and rpm-never changes....ever. What I theorize,from reading books and internet articles,is that my throttle valve is stuck telling the transmission the throttle is wide open all the time, and something is wrong with the 2-4 band and it is not clamping tight enough. Any hope for me? I drive the transmission very easy- I don't let it slip or slam into gear-I drive with moderate throttle everywhere I go . There is less than 5000 miles on the unit. any advice would be much appreciated. Thanks
Brian

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-22-2006, 10:34 PM
Member
 
Join Date: Aug 2003
Location: California
Posts: 903
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Briansansone,

First off what year 700 are we talking about? If it is an older one then you can go through the TV cable adjustment steps and that will help, but if it is a newer transmission then the computer recieves signals from the transmission that tells it when is the best time for the shift points.
Second isn't there some kind of warnanty with this overhaul you had done 5000 miles ago?!?!?!?

Now on to the front seal replacement. Yes this can be done without taking the transmission apart but it will need to come out of the vehical. But you will want to check the torque converter hub also to see if it has a grooves in it. If it is rough then you will need to buy a rebuilt converter too and more than likely a new front bushing as well.

Good Luck
Scholman
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-24-2006, 07:33 AM
New Member
 
Join Date: Jul 2005
Location: north carolina
Posts: 28
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I could use some help also

you indicated that at some point in year that the computer controlled the shift points. can you advise as to what year that was. My son has a 1987 transam and he is having problems with his much like this gentleman is
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-24-2006, 01:24 PM
briansansone's Avatar
4 chevys and a ford
 
Join Date: Sep 2004
Location: atlanta ga
Posts: 252
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
The trans is from a 88 chevy 1500. Throttle cable adjustments do nothing.
I think the throttle valve is stuck in the wide open position. I believe the 4l60E was introduced in 91. mine is just a 4l60. Thanks for the input
Brian
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-24-2006, 01:30 PM
briansansone's Avatar
4 chevys and a ford
 
Join Date: Sep 2004
Location: atlanta ga
Posts: 252
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
I took my truck back to Mr Transmission ( buford highway, atlanta) about
10 times. They never fixed it and I got tired of not having my truck for
weeks at a time. It should be illeagal to run a business so poorly. Franchise
HQ never even responded to my complaints. At one point they tried to deny my warranty and I had to get a lawyer to make them honor it.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fitting a blower to 359 chevy with 700r4 tranny 37 chevy Engine 6 05-25-2006 08:37 AM
700r4 stock stall? Caesar_Mikey Transmission - Rearend 1 03-27-2005 05:52 PM
Chevy guys look. HemmiGremmie Engine 6 02-20-2005 02:51 PM
Studebaker and Chevy guys... 46stude General Rodding Tech 4 11-14-2004 08:09 AM
Chevy Thunder and stonedchihuahua Jon Hotrodders Site Suggestions and Help 56 03-14-2004 06:47 PM


All times are GMT -6. The time now is 05:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.