700r4 INTERNAL HELP - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-07-2006, 06:38 PM
Registered User
 
Join Date: Jun 2006
Location: NJ
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 INTERNAL HELP

My 1st post here. I have a 700r4 with a non lock up converter. The TV valve is set up properly and all gears shift as intended, well they did.

Problem after a day of hard driving I am having reverse problem. The problem is a lite almost gear crunch when going into park from reverse. Also in reverse only I have a knock type noise. The actual damage occured when I went from reverse into drive. All else is fine. The park brake seams to be working properly but it kind of has a little more slack??


Any help would be appreciated. I really hope it can be fixed in the car?? Parking pawl? Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-11-2006, 03:58 AM
RookiePerformance's Avatar
SOLT8KER
 
Join Date: Jun 2006
Location: Indiana
Age: 28
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like a rebuild

Man does that tranny have some problems ... What you have to do is drop the tranny and take it into a tranny shop that you trust. You either messed up the clutch pack in the tranny or you could of snapped the band. It is that or something else very serious, if i were you i would just drop the tranny and get it rebuilt, but to save yourself some money dont drive it cuz it would damage it even more.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-11-2006, 11:01 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,099
Wiki Edits: 1659

Thanks: 340
Thanked 102 Times in 98 Posts
Sounds like a problem with rear planetary unit.

remove and tear it down for inspection is one option.
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-12-2006, 12:53 AM
Drewnashty's Avatar
sitis nam accelero
 
Last photo:
Join Date: Oct 2004
Location: Mesa, AZ
Age: 29
Posts: 152
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
When I go from park to reverse in my '92, I get a loud clunk most of the time. Not to be confused with a crunch.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
V6 or V8 700R4 swap? cacsmret Transmission - Rearend 4 05-05-2006 09:28 PM
700r4 and 4L60E hotrod66_57 Transmission - Rearend 5 09-14-2005 03:34 AM
700r4 wiring questions murrsue Transmission - Rearend 4 02-04-2005 10:09 PM
4x4 700R4 to 350 swap Davesblazer87 Transmission - Rearend 4 12-22-2003 07:59 PM
Need advice: 700R4 banging in 1st 360Camaro Transmission - Rearend 11 11-20-2003 06:44 PM


All times are GMT -6. The time now is 09:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.