700r4 line pressure? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-23-2012, 08:30 PM
blacklabzeke's Avatar
Member
 
Last photo:
Join Date: Sep 2005
Location: NJ
Age: 48
Posts: 130
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
700r4 line pressure?

I did a line pressure check on my 89 700r4 while trying to diagnose another issue(700r4 problem 10-19-2012, 09:14 PM ) . The readings were taken @ 1000 rpm with the TV cable connected.

P 80
R 125
N 80
D 80
3 80
2 125
1 125

I have a .500 boost valve installed and modified the pressure valve (ground flats on the land). Shouldn't these pressures be higher with the larger valve? When I did the pressure test the gauge needle flutters quite a bit but was able to average to get the above numbers. When I pull the TV cable all the way out the gauge reading flutters so violently that I can't tell what the pressure is. What is causing this (fluid level is good)? I am trying to get as much info as possible before removing and disassembling.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-25-2012, 05:20 PM
blacklabzeke's Avatar
Member
 
Last photo:
Join Date: Sep 2005
Location: NJ
Age: 48
Posts: 130
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
I really could use some help with this
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-25-2012, 07:35 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 7,982
Wiki Edits: 1659

Thanks: 257
Thanked 86 Times in 83 Posts
Quote:
Originally Posted by blacklabzeke View Post
I did a line pressure check on my 89 700r4 while trying to diagnose another issue(700r4 problem 10-19-2012, 09:14 PM ) . The readings were taken @ 1000 rpm with the TV cable connected.

P 80
R 125
N 80
D 80
3 80
2 125
1 125

I have a .500 boost valve installed and modified the pressure valve (ground flats on the land). Shouldn't these pressures be higher with the larger valve? When I did the pressure test the gauge needle flutters quite a bit but was able to average to get the above numbers. When I pull the TV cable all the way out the gauge reading flutters so violently that I can't tell what the pressure is. What is causing this (fluid level is good)? I am trying to get as much info as possible before removing and disassembling.



did you change the spring on the 'line bias' valve or block the 'line bias ' valve in place?

The flutter you mention , indicates to me you did nothing to the line bias valve.

The system is boosting pressure as designed in R , 1 , 2 ..

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-25-2012, 07:53 PM
blacklabzeke's Avatar
Member
 
Last photo:
Join Date: Sep 2005
Location: NJ
Age: 48
Posts: 130
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
Thanks Crosley.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-25-2012, 08:20 PM
blacklabzeke's Avatar
Member
 
Last photo:
Join Date: Sep 2005
Location: NJ
Age: 48
Posts: 130
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
Just checked my notes and I did install the green spring.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-25-2012, 08:56 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 7,982
Wiki Edits: 1659

Thanks: 257
Thanked 86 Times in 83 Posts
Quote:
Originally Posted by blacklabzeke View Post
Just checked my notes and I did install the green spring.
I am not familiar with a green spring for line bias valve from TransGo... usually red or blue springs in Jr kit...


always use stiffest spring on line bias valve or block in place by replacing the spring with steel rod
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
The Following User Says Thank You to Crosley For This Useful Post:
ASE Doc (09-18-2013)

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700R4 no line pressure rise mmather1 Transmission - Rearend 8 07-11-2008 07:40 PM
high line pressure, 700r4 CaballeroMan Transmission - Rearend 8 05-10-2008 07:32 AM
700R4 Line pressure test 123pugsy Transmission - Rearend 6 03-30-2008 12:18 PM
Transmission cooling line pressure 700r4 grumpy1 Transmission - Rearend 4 08-22-2007 08:34 PM
4L60/700R4 Pressure line juveteach Transmission - Rearend 4 09-15-2003 05:57 PM


All times are GMT -6. The time now is 04:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.