700r4 low pressure - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-05-2006, 03:32 PM
Registered User
 
Join Date: Nov 2006
Location: everett, Wash.
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 low pressure

Just installed a shift-kit in a 92 Caprice 700. Doesn't shift right. slips badly.
Mounted pressure gage and test drove again. Pressure at idle started at 65 then dropped to around 50# and stayed. Doesn't change when I drive in any gear. Doesn't rise when TV cable is pulled to wot position. Kit included an oil press relief valve. Trans is bolted to a 402 BB in a Hudson PU. Any ideas?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-05-2006, 06:02 PM
Registered User
 
Join Date: Jan 2005
Location: Brookfield, WI
Age: 53
Posts: 499
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like there may be a checkball misplaced/missing; possibly TV booster or sleeve installed incorrectly. Is the PR snap ring in correct groove??

Do not drive this!!!
Check for pressure with engine running, wheels stopped.
Check park at idle, then pull tv cable thru WOT.
Check reverse, neutral, OD and d the same as above.
Manual 2 and 1 should not boost with TV, but should be elevated (about double idle P, N, OD, D pressure)
Ideally: Idle P R N OD D 65psi to 85psi/ WOT 165psi to 210psi
Idle R 125psi to 150psi/ WOT 185psi to 240psi
Manual 2 & 1 160psi to 210 psi

CAREFULLY re-read and evaluate the kit instructions for your error....
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-06-2006, 09:06 AM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
700R4 low pressure

The pressure should double when you pull tv max,above idle in park,neutral,Drive and 3,but not in 2nd and 1st.Chazmac has you looking in right direction.

The name of the kit could be helpful.

The oil press relief valve? Is that what the kit called it? and where did you put it?

If you changed pressure regulator spring,boost valve or had the pr valve out,Chazmac may have hooked you up [snap ring location]
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-06-2006, 09:49 AM
Registered User
 
Join Date: Nov 2006
Location: everett, Wash.
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700R4 lo press

Thanx for direction to look. Kit is a Transgo performance shift kit via Summit Racing. Hudsonman
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low oil pressure when hot and idling in gear. SixT2Deuce Engine 2 10-25-2006 11:40 AM
My 700R4 won't hold first (low) gear! Bayley Transmission - Rearend 5 05-30-2006 11:22 AM
low oil pressure TWOPLYM Engine 10 07-26-2005 10:07 PM
Help 350 rocket bad timing chain & low oil pressure? 71oldsmann Engine 2 03-14-2005 11:45 PM
low oil pressure, but no bad engine noise Ledslnger General Rodding Tech 15 11-30-2003 09:30 AM


All times are GMT -6. The time now is 12:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.