700R4 Manual valve body shifting problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-21-2005, 03:44 PM
Registered User
 
Join Date: Nov 2005
Location: Florida
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700R4 Manual valve body shifting problem

I have a 700r4 in my camaro, it was rebuilt about 2 years ago with a transgo shift kit. The tv cable was never adjusted just right but the tranny never really acted up, just delayed third a little bit. Recently I bought a reverse manual valve body kit with corvette servos from TCI (no engine compression braking), and the installation was smooth and straight forward. I left out the 1-2 accumulator, the 3-4 accumulator, left IN the governor, and did not put any check balls in, which is what the directions said. I took it for a ride and the first thing I noticed is that if you wind out second the tinest bit, lets just say 3000rpm, and upshift into third, it will act as tho it goes into neutral and there will be no gear at all there until you slow way down and it will catch back in. The second thing that is going on is that if you are in 4th gear at any speed over 30, and downshift into 3rd there will be no gear at all, as if it were in neutral until you slow way down and it will catch. The same exact thing happens when you downshift into second gear. First and second gear upshift is very firm and always right on, so is the downshift into first. The guys down at TCI tell me absolutely nothing because apparently they dont know anything. If anyone has any experience here or ANY information please inform me I would greatly appreciate it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-22-2005, 08:00 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 7,979
Wiki Edits: 1659

Thanks: 257
Thanked 85 Times in 82 Posts
could be a 3-4 clutch pack problem

A leaking / missing check ball capsul in the 2-4 servo blowong off 3rd gear oil.

Problem with the valve body .

low on fluid? mis-matched filler tube / dipstick?

best guesses I have. I am not familar with the TCi product you are using.
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Valve Lash adjustment hiball Engine 36 05-11-2009 10:12 AM
700r4 shifting and 2nd gear . eliotmansfield Transmission - Rearend 4 06-20-2004 03:09 AM
th350 1st gear manual shift problem desman Transmission - Rearend 6 02-08-2004 03:15 PM
AOD Valve Body ?s mustang66maniac Transmission - Rearend 3 03-15-2003 02:12 PM
manual valve body question cuda66 Transmission - Rearend 2 02-10-2003 05:11 AM


All times are GMT -6. The time now is 12:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.