Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   700r4, in need of assistance. (http://www.hotrodders.com/forum/700r4-need-assistance-141963.html)

gm gunner 07-14-2008 08:56 AM

700r4, in need of assistance.
 
i just rebuilt 700r4, put it back in got the T.V. cable set like it should be and take it for a test drive. it shift a little soon on the 1-2 shift but it does shift through all the gears pretty good. but my problem is that it will not down shift back to first. it down shifts fine through all the other gears, but will not drop back into first. if i manualy drop it in it will go or if i stop shut it off and restart it will start in first but just driving down the road it will not. i think my line pressure is low but i cant find anything telling me what they should be.

P- 60
r-90
n-60
od-60
d-60
2-100
1-90


any help would be great.

thanks

SSedan64 07-14-2008 10:21 AM

Sound like your TV cable needs some more fine adjustment. Try to tighten it a click or 2. Check pressures for Minimum with TV cable with cable at Idle position. Check for Max pressure with TV cable fully pulled.
http://www.tciauto.com/Products/Tech...e_pressure.asp

gm gunner 07-14-2008 09:34 PM

I have it set to WOT, if i tighten it up a click, that will restrict my throttle movement. I will try it but that is my consern with doing it.

Crosley 07-14-2008 10:10 PM

your pressure readings are at OEM levels on an early trans(small reverse boost valve assembly).

Not shifting back to first gear at a full stop is usually the governor sticking or the v-body shift 1-2 valve sticking.

IF you try to pull the linkage further than WOT setting, stuff will bend.

gm gunner 07-16-2008 06:05 AM

pressure switchs
 
i pulled the valve body back off, and worked it over again. think i found and fixed the 1-2 sticking a little. discovered my pressure switches dont hold pressure, very well. there is 4 total and everything i am reading looks like that pretty much the only one that matters is the 4 gear lock up. should i replace all of them that leak or just get a new 4 gear switch and plug the rest of them. and if so what is the best way to eliminate the excess wire.

thanks.

gm gunner 07-16-2008 10:49 AM

1-2 shift.
 
it was the 1-2 shift valve sticking and problem solved. local transmission shop tells me that i need those pressure switches for it to work right as far as lock up goes. 60 bucks and problem i think will be all solved. still think it shifts a little early on the 1-2 shift but i think they sell a shift kit to help with that. any kits i should look for and stay away from, any info would be great thanks.

C-10 07-16-2008 11:18 PM

I like the TransGo 700-JR. It's the only one I've used for the TH700's. You'll like it. :D


All times are GMT -6. The time now is 09:32 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.