700r4 no shift!! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-18-2005, 12:20 AM
Registered User
 
Last photo:
Join Date: Nov 2002
Location: Georgia
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 no shift!!

This is a 1986 Chev 4x4 with 700r4 trans. It will not shift out of 1st gear ever. Reverse is fine and 1st is fine but, no matter what I do, no shifting out of 1st. I've rebuilts the valve body. No help. I've cleaned the governer. No help. I've taken the servo out and cleaned. No help. What else can it be. I've also made sure the TV cable is free. Thanks in advance for your help!!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-19-2005, 03:42 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,654
Wiki Edits: 0

Thanks: 15
Thanked 58 Times in 55 Posts
You mentioned the TV cable is free, meaning it`s in adjustment? The cable must be in adjustment, if it`s not in correct adjustment it won`t shift. I would make sure the cable isn`t broken somewhere you can`t see it or if it`s come loose from the rod in the tranny.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-19-2005, 06:05 PM
New Member
 
Join Date: Aug 2004
Location: CA
Age: 27
Posts: 27
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I had a similar problem. My TV cable was too far out at idle so that it couldn't shift out of first. Try letting it back in a little and see it that makes a difference.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transgo Shift kit "stick mode" 700r4 eliotmansfield Transmission - Rearend 11 05-03-2005 08:22 AM
700R4 shift points AngliaBob Transmission - Rearend 3 04-20-2005 11:00 PM
700r4 won't shift at WOT Alex99 Transmission - Rearend 39 02-15-2005 09:08 PM
c10 - th350 to 700r4 swap column shift 70chevyc10 Transmission - Rearend 7 10-25-2004 09:35 AM
More Info, High RPM to Shift on 700R4 Ted Bundy Transmission - Rearend 3 11-25-2003 05:44 PM


All times are GMT -6. The time now is 05:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.