700r4 no shifting - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-05-2007, 02:34 AM
Registered User
 
Join Date: Apr 2007
Location: Dallas
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 no shifting

hey, im new to the forum.
I just had a rebuild now it wont shift out of first! dont know what to do or check for. anybody have an idea? please help! only car i got


THANKS

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-05-2007, 08:14 AM
Registered User
 
Join Date: Apr 2007
Location: canada
Posts: 21
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no shift

The last time that happened to me it was because the kick down was stuck open .check the cable for adjustment length at the carb/efi air inlet or for kink's in the cable.you can also check the connection at the transmission to make sure the hook for the cable is not caught up on anything.. Is there a chance the rebuild may be faulty...
Good luck. hope this helps. omega69
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-05-2007, 11:31 AM
Registered User
 
Join Date: Apr 2007
Location: Dallas
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by omega69
The last time that happened to me it was because the kick down was stuck open .check the cable for adjustment length at the carb/efi air inlet or for kink's in the cable.you can also check the connection at the transmission to make sure the hook for the cable is not caught up on anything.. Is there a chance the rebuild may be faulty...
Good luck. hope this helps. omega69


THANKS looking into it right now.

nope it doesnt work

Last edited by ibekinq; 05-05-2007 at 11:57 AM.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-05-2007, 12:16 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,064
Wiki Edits: 1659

Thanks: 317
Thanked 97 Times in 94 Posts
plastic governor gear broken?

Under round press on cover near tail housing is the governor.

TV cable adjusted properly?

Minimum setting is important so the trans does not go into fail safe mode ( shift late) .



Stuck valves inside the body?
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-05-2007, 12:44 PM
Registered User
 
Join Date: Apr 2007
Location: Dallas
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Crosley
plastic governor gear broken?

Under round press on cover near tail housing is the governor.

TV cable adjusted properly?

Minimum setting is important so the trans does not go into fail safe mode ( shift late) .



Stuck valves inside the body?
tv cable is adjusted,
im not touching the valves, dont know what to look for
how do you take off the governor? and where would i get a new one? autozone dont sell one. im in Dallas Tx

THANKS
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-07-2007, 09:36 PM
Registered User
 
Join Date: Apr 2007
Location: Dallas
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
replaced the governor, now it shifts but very late and also feels like its slipping any ideas????????
thanks
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-07-2007, 11:20 PM
jakeshoe's Avatar
Member
 
Last photo:
Join Date: Dec 2004
Location: Texas
Age: 38
Posts: 613
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
I wouldn't drive it until you sort it out.

Who rebuilt it. Warranty?

I'm local and do transmission work if you don't get it sorted out.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 05-14-2007, 12:53 AM
Registered User
 
Join Date: Apr 2007
Location: Dallas
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
its been a while but i got it running right! man its hell when you don't have a jack(someone stole my jack )but its shifting good only one problem left!!! it takes off real slow but picks up real quick,.............. any ideas ????

thanks
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 shifting 123pugsy Transmission - Rearend 11 11-27-2006 07:39 PM
700R4 not shifting Stuckinthemud Transmission - Rearend 5 03-04-2004 09:01 AM
700r4 camaro shifting chevcamz28newbie Transmission - Rearend 1 07-21-2003 10:21 PM
700r4 shifting gears to soon alexdubois3 Transmission - Rearend 1 12-15-2002 06:01 AM
700R4 Shifting Points vernw Transmission - Rearend 0 10-30-2001 05:28 AM


All times are GMT -6. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.