700r4 noise shifting to 2nd - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-29-2012, 08:03 PM
0pyders's Avatar
Registered User
 
Last photo:
Join Date: Nov 2010
Location: Saint Louis, MO
Posts: 234
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 noise shifting to 2nd

transmission has been sitting for a couple of years and it worked fine before I pulled it for an engine swap. So I must have installed something wrong.

I've got the rear wheels in the air and whenever I put it in drive and it shifts into 2nd immediately it makes this whirring/buzzing noise and the mph gauge jumps up 60 70 80 really fast. I'll hit the brakes and then it goes away back into 1st. Doesn't make a noise in any other gear. I've got the tv cable where its at max pull at WOT.



Anybody have any ideas? This is really frustrating me.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-29-2012, 10:35 PM
0pyders's Avatar
Registered User
 
Last photo:
Join Date: Nov 2010
Location: Saint Louis, MO
Posts: 234
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Also wanted to add that when I removed the pan it looked really clean. No metal, good fluid color. The whole thing works perfectly except when it has to shift by itself. And the noise pitch increases/decreases with mph/rpm.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jeep T-400 shifting, skips 2nd gear kevinz Transmission - Rearend 9 12-15-2011 02:46 PM
4L60 shifting at redline from 1st too 2nd jody chevelle Transmission - Rearend 10 10-03-2010 11:49 AM
700r4 not shifting out of 2nd joeysworld Transmission - Rearend 7 06-30-2009 11:16 PM
700r4 shifting and 2nd gear . eliotmansfield Transmission - Rearend 4 06-20-2004 04:09 AM
Shifting problems from 1st to 2nd!!!!?? chevyelc81 Transmission - Rearend 1 07-08-2002 07:46 PM


All times are GMT -6. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.