700r4 only has 1st and reverse - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-15-2006, 12:21 PM
Registered User
 
Join Date: May 2006
Location: rhode island
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 only has 1st and reverse

my camaro recently started acting up with the trans. 1st iwas driving to work and it was holding the gear alittle longer. then when i was leaving from a stop i hammered on it and it shifted late but then it was in like neutral when i stoped it would only stay in first. any clue what the problem mey be. thaks rob

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-04-2006, 12:51 AM
STRKD89FB's Avatar
408 Stroker
 
Last photo:
Join Date: Apr 2006
Location: KC Kansas
Age: 44
Posts: 51
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Have you tried readjusting the TV cable?? Be sure engine is off. Remove air cleaner, depress and hold the metal readjusting tab, then move the slider till it stops against the fitting then release the tab. Then manually open the tbi or carb lever to full throttle stop position and the slider will readjust its self then release throttle lever.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1st and reverse no drive or 2nd NIWROC Transmission - Rearend 4 12-22-2005 02:04 PM
General reverse and 1st gear ?s in auto trans scot Transmission - Rearend 3 12-17-2005 11:09 AM
700r4 Not Engaging ? edwardzracing Transmission - Rearend 8 10-07-2005 08:29 PM
4x4 700R4 to 350 swap Davesblazer87 Transmission - Rearend 4 12-22-2003 08:59 PM
New 700R4 no 2-3-OD just 1st JohnnyGTO Transmission - Rearend 6 06-30-2003 10:47 PM


All times are GMT -6. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.