700r4 outer speedo gear not turning? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-09-2006, 07:08 PM
Registered User
 
Last photo:
Join Date: May 2006
Location: Benicia, CA
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 outer speedo gear not turning?

Hi All,

I hang out mostly at 67-72chevytrucks.com, but found this site while researching 700r4 for my 1967 Chevy SWB truck. I have rebuilt this truck from the ground up, and now I am working out the bugs. One of the problems that I am having is that the outer speedo gear is not spinning. It appears that when in place, it is not getting turned by the gear on the shaft.

Has anyone had this kind of trouble?

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-09-2006, 10:21 PM
Deuce's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Choosing a trailer
Last journal entry: Jan 13 2013
Last photo:
Join Date: Aug 2002
Location: Deuceland USA
Age: 65
Posts: 5,657
Wiki Edits: 6

Thanks: 0
Thanked 9 Times in 9 Posts


Here is a cut away ...of a 700R4 ...
Look to see IF you have the driver gear ...

If you have a drive gear and it turns ... the driven gear must turn ... if everything is correct ...
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-09-2006, 10:29 PM
Registered User
 
Last photo:
Join Date: May 2006
Location: Benicia, CA
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
have both gears...

thanks for that picture. I do have both gears, but it feels like the speedo gear (not the shaft gear) is not going in all the way.

I did see some notes on another web page that there are two speedo gear housings, and it is possible that may be my problem.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-11-2006, 06:56 PM
Deuce's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Choosing a trailer
Last journal entry: Jan 13 2013
Last photo:
Join Date: Aug 2002
Location: Deuceland USA
Age: 65
Posts: 5,657
Wiki Edits: 6

Thanks: 0
Thanked 9 Times in 9 Posts
They do have two different ones ... one for the 34 to 39 tooth and one for the 40 to 45 tooth ...
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-11-2006, 08:13 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 7,986
Wiki Edits: 1659

Thanks: 258
Thanked 86 Times in 83 Posts
As Duece mentions the different tooth count groups for the speed-O bullet.... the 40 & higher tooth gear has a larger diameter shaft that passes through the speed-O bullet.

Gears and speed-O bullets must match .
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-11-2006, 10:12 PM
Chopt 48's Avatar
Registered User
 
Last photo:
Join Date: Oct 2005
Location: Toppenish, washington
Posts: 452
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Here is a good link for speedo gear info. It gives, ratios and tells how to calibrate along with what matches up.
http://www.tciauto.com/tech_info/speedo_gears.htm

I would have to agree that It either doesn't have a drive gear or the gears don't match.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-11-2006, 10:40 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 7,986
Wiki Edits: 1659

Thanks: 258
Thanked 86 Times in 83 Posts
IF you have difficulty installing the speed-O bullet with the correct driven gear, Like the speed-O bullet goes most of the way into the hole but not all the way. It is possible somebody installed a plastic gear on the output shaft that is a t-350 speed-O gear.

A t-350 gear fits on the output shaft fine , but the gear is too large in diameter and will not function correctly in the 700 / 4L60 tranny
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 05-13-2006, 11:15 AM
Chopt 48's Avatar
Registered User
 
Last photo:
Join Date: Oct 2005
Location: Toppenish, washington
Posts: 452
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
The picture tha Duece posted came from this website. He has a bit more info han the TCI site that I posted before.
http://www.transmissioncenter.net/sp...n_______va.htm


My feeling is that either you have the wrong gear housing and or the wrong gear. Or the drive gear was left off .
The other thing may be (if it is a used trans) that one of the gears was stripped before you got the trans. Locked up cable in doner car.

Have you jacked the car up to see if the gear is actually turning. You can probably tell this by turning one wheel or the driveshaft If the car has cruise control Is it turning on the output side of the gear box? I have had one of those go bad.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 05-13-2006, 11:43 AM
Registered User
 
Last photo:
Join Date: May 2006
Location: Benicia, CA
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
fixed....

Hi All,

It was the wrong housing for the gear set I was using. Got the right housing, and all is working now!!!!

Thanks!!!
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
big power loss at 4 g's only in 3rd gear (700r4) mason71 Transmission - Rearend 4 03-26-2005 10:32 AM
Towing in 3rd with a 4th gear lock up kit in 700r4 wed68 Transmission - Rearend 4 03-25-2005 12:34 PM
More TECH On FORD Dist. Gear Failure KULTULZ Engine 8 03-18-2003 04:50 AM
Best gear ratio when installing 700r4 transmission agordon Transmission - Rearend 6 02-18-2003 08:05 AM
TH-400 Speedo Drive Gear Replacement 454impala69 Transmission - Rearend 6 03-17-2002 03:03 AM


All times are GMT -6. The time now is 02:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.