700R4 plunger - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-11-2007, 08:45 AM
Registered User
 
Join Date: Oct 2007
Location: Cincinnati, Ohio
Posts: 18
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700R4 plunger

With your help I fixed my 1-2 harsh shift. While I had the pan off the plunger only had three rings showing at closed throttle. The Bowtie website shows about six rings showing. I have the Holley bracket installed and set the cable per instructions. I just feel like the shifts are not correctly spaced. Any suggestions?

Thanks
Don

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-13-2007, 11:09 PM
Registered User
 
Join Date: Oct 2007
Location: Cincinnati, Ohio
Posts: 18
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 Plunger

I guess I am asking. How far does the plunger stick out of the case. My plunger sticks out about 1.5 inches with 3 rings showing, Is this normal or should there be more rings showing,

Thanks
Don
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-14-2007, 07:45 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,181
Wiki Edits: 1659

Thanks: 416
Thanked 107 Times in 103 Posts
Quote:
Originally Posted by 1chevelle
I guess I am asking. How far does the plunger stick out of the case. My plunger sticks out about 1.5 inches with 3 rings showing, Is this normal or should there be more rings showing,

Thanks
Don

Here is a photo of the plunger fully extended.

I am not sure I understand your post IF your plunger is stuck or not .... OR are you talking about the linkage holding the plunger 'in' slightly.

Minimum basic TV cable setting with the throttle closed should have the plunger 'out' as in the photo.... the linkage foot should just slightly touch the end of the plunger. Final adjustment may be slightly away from the plunger or slightly depressing the plunger.



__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Putting a 1987 700R4 in my 1982 GMC 4x4... indy_85stariones Transmission - Rearend 12 04-28-2007 03:04 PM
Rebuilding a 700R4 in 4x4 for towing... indy_85stariones Transmission - Rearend 4 02-02-2007 02:26 PM
700r4 TV Cable Problem jack71 Transmission - Rearend 7 10-25-2006 09:05 PM
700r4 TV plunger spring AngliaBob Transmission - Rearend 3 01-30-2005 09:17 AM
Need advice: 700R4 banging in 1st 360Camaro Transmission - Rearend 11 11-20-2003 07:44 PM


All times are GMT -6. The time now is 10:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.