Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 700R4 Problem
Thread: 700R4 Problem
View Single Post
  #6 (permalink)  
Old 12-26-2011, 04:05 PM
Overdriv's Avatar
Overdriv Overdriv is offline
Member
 
Last photo:
Join Date: May 2005
Location: IL
Age: 64
Posts: 740
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by muffmaned
I`m a New Member, Old Rodder, I have a Nice 1961 FORD STARLINER and have had a 700 R4 installed in lieu of the standard "Cruiseomatic". The Car has the "401" engine in it. 4:11 Gears .
The problem is that it seems to either go thru a half gear or is slipping from 2nd to 3rd. I can`t stand this. I want it to go 1,2,3,4. It acts like it`s going thru
5 gears. I`ve been told that it`s in the "Lockup". I don`t understand what this means, What is a "lockup?"
What can I do to get this to shift right?
Thanks
Ed
fsd2@cox.net
All the info above is good. But you must assure you have the correct geometry on the carb linkage. There are many threads in the section on this very subject just search on 700R4.

Also, the 700R4 should shift three times and then the converter clutch should lock, which will feel like a 4th shift. Sometimes the 3rd shift and the converter clutch will lock nearly at the same time, so you might not feel the lockup.

Try this thread first.

Good luck and come back with more questions and don't forget to post when you get it going correctly.

Oh, Welcome too!

Last edited by Overdriv; 12-26-2011 at 04:13 PM. Reason: more text
Reply With Quote