700r4 problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-25-2009, 05:34 PM
Registered User
 
Join Date: Jun 2009
Location: sunrise fl.
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 problem

hey guys i have a 1992 camaro 305 700r4 trans.automatic. Has been to the tranny shop several times already. Replaced converter ,pump and supossidly had the whole unit rebiult. Car idles good until i put it in gear. when in gear, it bounces up and down like i have a 572 big block in it. Ive been thru 2 converters a pump and the thing still doest run right. The fly wheel looks good and theres no play in the crank.I also replaced the tran mount. if any 1 has any idea as to what the prob could be,that would be great .gettin tired of spending my life at the trans shop.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-26-2009, 11:03 AM
123pugsy's Avatar
HOT ROD...... FROM A CHRYSLER?
 
Last wiki edit: Metal shaping
Last journal entry: FLOOR BEADS
Last photo:
Join Date: Apr 2006
Location: Markham,ON
Age: 52
Posts: 2,388
Wiki Edits: 29

Thanks: 449
Thanked 269 Times in 233 Posts
Whoops...
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-28-2009, 05:18 PM
Registered User
 
Join Date: Jun 2009
Location: sunrise fl.
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 problem

thanks for the reply puggsy. the car is a 92 camaro with an electric fan,not the old push style fan, found on old 350s. im takin it back to the shop 2morrow,to have a soliniod replaced cause the trans inst shifting into overdrive. i hope if i can get it on the lift and take a better look fron the underside i can better understand exactly where the source of the "bounce" is comin from. ill give a shout and let u know how it turns out.Thanks
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
89 Suburban 700R4 Problem JoeB Transmission - Rearend 13 11-06-2006 03:56 PM
700r4 TV Cable Problem jack71 Transmission - Rearend 7 10-25-2006 08:05 PM
700R4 Tranny Shift Problem riesman20 Transmission - Rearend 2 10-13-2006 10:21 PM
700r4 problem bmoon Transmission - Rearend 5 04-20-2004 12:01 PM
700r4 shifting problem 89chevstepside Transmission - Rearend 0 05-08-2002 02:10 PM


All times are GMT -6. The time now is 10:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.