700r4 problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-24-2011, 03:20 AM
Registered User
 
Join Date: Apr 2011
Location: Red Lion, Pa.
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 problem

I have what started out as a TCI Streetfighter 700r4.
My problem is that I have 1st gear, reverse, but when allowed to shift into 2nd gear it locks up totally---afraid it will damage my rear which is an Auburn/Richmond setup.
I wonder if something broke off inside the tranny, or there is something else going on.
I just drove it around the block in 1st gear only-no problem. I have heard that there has been valve body problems on rare occasion, and that once going into 2nd gear it is also trying to shift into reverse, and thus a total lock up stopping you dead in your tracks. Don't want to totally blow this transmission, or snap something in the rear. Talk about putting on the brakes, this was a shock.

This is in a custom '82 camaro Z/28, 305 crossfire injected engine, w/Hurst 1/4 stick shifter.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-24-2011, 08:11 AM
Overdriv's Avatar
Member
 
Last photo:
Join Date: May 2005
Location: IL
Age: 64
Posts: 740
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
I would contact TCI.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 problem 92z71 Transmission - Rearend 1 07-08-2009 05:55 PM
95 Z71 700r4 (I think) problem Chevyboy454 Transmission - Rearend 6 04-15-2008 12:34 PM
700R4 TV problem BustedBowties Transmission - Rearend 3 11-06-2007 07:13 PM
Another 700R4 problem dieselherb Transmission - Rearend 6 08-01-2006 07:04 PM
700r4 problem bmoon Transmission - Rearend 5 04-20-2004 12:01 PM


All times are GMT -6. The time now is 03:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.