700R4 problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-24-2007, 07:56 PM
Registered User
 
Join Date: Jan 2007
Location: terre Haute ,Indiana
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700R4 problems

This tranny is seriuosly bugging me,I just bought a 1991 GMC 4x4 for my wife I new that it needed the a crank kit and a tranny when I bought it. The guy I bought it from rebuilt the 350 about 10,000 miles ago and he said that the tranny wasn't shifting proper while pulling a trailer so the engine had seen to many rpms and then it develped a rod knock.I just bought the truck a week ago but I was curious about the trans problem before I buy a rebuild kit for the engine,at first it wouldn't shift out of 1st but I also had reverse and it didn't slip at all. took out the governor and checked the gear and cleaned it ,the valve in the center of the governor doesn't feel like it is sticking any and I also pulled the tv cable off of the throttle body and reved the engine to about 4000 rpms and pulled the cable a few times and after all that the trans shifts fine but won't downshift to first until I drop it in 1st gear manually then it is fine until it goes through all the gears and kicks back down but not into 1st. the fliud isn't burnt and there aren't any shavings on the dipstick.I haven't pulled the pan yet but that is my next step.If anyone has any answers that may help they are greatly appreciated , thank you

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-25-2007, 07:14 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
if its not downshifting back to low gear, then the govenor is stuck.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-25-2007, 07:15 AM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
700R4 problems

Not shifting out of first was probably the TV valve sticking[In valve body].

Revving the engine up and yanking on the cable seems to have corrected this problem,at least for now,hopefully for good.

However,not downshifting into first would seem to still be a governor issue,even though you checked and cleaned it.

You said the valve in the center of the governor "doesn't feel like it is sticking".

Try this,grab the governor by the gear,hold it up vertical. With your other hand,snap the weights inward a few times.

Watch the valve in the center of the governor,you should see it move freely up and down.

If it does not you will need to remove the gear from the governor,and clean the center valve.

If you mix up some ajax cleaner and trans fluid together,into a paste,and apply it to the valve,work it up and down into the governor,this will smooth out any little scratches on the valve.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
87 camaro 700r4 problems Dans83Olds Transmission - Rearend 3 03-13-2006 06:16 PM
700r4 tranny problems william27103 Transmission - Rearend 14 08-14-2005 12:37 PM
Will A 82 700r4 Fit Into My 85 C-10 Without Problems? hwdponce Transmission - Rearend 4 06-05-2005 07:35 PM
700r4 questions BIG DIXIE Transmission - Rearend 3 01-11-2005 08:55 PM
700r4 problems zmichalies Transmission - Rearend 14 08-19-2003 08:33 AM


All times are GMT -6. The time now is 08:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.