700r4 problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-07-2008, 02:20 PM
Registered User
 
Join Date: Jul 2008
Location: Buffalo, WV
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 problems

I installed a used 700r4 in my jeep behind a slightly built 4.3. It seems to shift at the right times but it acts as if the torque converter doesn't work. I replaced the converter but it still acts pretty much the same. When I put it in first it bog the motor and wants to pull way. When it shifts there is no slip at all, like it just slams into the next gear. It is a stock stall and I have replace the tcc solenoid although it isn't even hooked up at this point. Any help would be appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-08-2008, 04:46 PM
Cole's Avatar
Now if I could just afford Gas
 

Last journal entry: One side down and one to go
Last photo:
Join Date: Apr 2004
Location: Los Angeles
Age: 49
Posts: 73
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Are you using a TV cable to the Carb?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-08-2008, 05:09 PM
Registered User
 
Join Date: Jul 2008
Location: Buffalo, WV
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes the tv cable is hooked up and adjusted. Its a tbi intake with propane on it.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-08-2008, 06:00 PM
Registered User
 
Join Date: Jul 2008
Location: Buffalo, WV
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes the tv cable is hooked up. It is a tbi intake with a propane mixer on it. I have it adjusted the way it says on the bowtie overdrives site.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
87 camaro 700r4 problems Dans83Olds Transmission - Rearend 3 03-13-2006 06:16 PM
700r4 tranny problems william27103 Transmission - Rearend 14 08-14-2005 12:37 PM
Will A 82 700r4 Fit Into My 85 C-10 Without Problems? hwdponce Transmission - Rearend 4 06-05-2005 07:35 PM
700r4 questions BIG DIXIE Transmission - Rearend 3 01-11-2005 08:55 PM
700r4 problems zmichalies Transmission - Rearend 14 08-19-2003 08:33 AM


All times are GMT -6. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.