700r4 problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-21-2011, 07:46 AM
Registered User
 
Last photo:
Join Date: Nov 2010
Location: southern Virginia
Age: 61
Posts: 88
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 problems

I have posted questions about this before so please be patient with me. I have a 700r4 from a 1985 Z28 in a 1985 S10 with a 350 engine the problem is when everything warms up to operating temperature the converter locks up and when I stop it is still locked up in first gear(this happens with or without the wires hooked to the trans) the solenoid is working and the valve is working. A shift kit was installed when the trans was rebuilt and it shifts very hard at normal starts. My question is is it possible the shift kit is making the line pressure to high or is it mechanical. I guess I'm kinda grasping at straws trying to keep from having to remove the trans again. Other than the first gear problem it works great and only has less than 500 miles on it. Thanks for taking time to look R W

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-21-2011, 05:22 PM
Registered User
 
Last photo:
Join Date: Nov 2010
Location: southern Virginia
Age: 61
Posts: 88
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I should have said I've posted questions about the 1st gear lockup and engine stall but I was wondering if the high line pressure from the shift kit could cause a bleed of fluid and cause the first gear lockup.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-21-2011, 09:20 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,043
Wiki Edits: 1659

Thanks: 310
Thanked 91 Times in 88 Posts
Quote:
Originally Posted by rwa1015
I should have said I've posted questions about the 1st gear lockup and engine stall but I was wondering if the high line pressure from the shift kit could cause a bleed of fluid and cause the first gear lockup.
Nope, not if the trans is setup correctly.

the kits do not provide high line pressure at idle unless you are in to the full manual shift type valve bodys or the The constant pressure type valve body that TCI sells
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 problems yjsrule Transmission - Rearend 3 07-08-2008 05:00 PM
700r4 problems calhoun Transmission - Rearend 1 12-31-2007 10:24 PM
700R4 Problems only has rev.&1st chevy_2007 Transmission - Rearend 4 09-11-2007 01:35 PM
700r4 problems TJHarley Transmission - Rearend 7 03-14-2006 12:07 PM
700r4 problems shane horton Transmission - Rearend 2 10-27-2002 07:37 PM


All times are GMT -6. The time now is 06:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.