700r4 problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-06-2012, 02:38 PM
Registered User
 
Join Date: Sep 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 problems

I have a 90 model chevy silverado that i wrecked a few years back and when i wrecked the transmission worked fine. It sat for a couple years until i found a parts truck to rebuild it. After sitting for a couple years and the transmission would shift first, second, but instead of going into third its like it goes into nuetral. Reverse works to. So i assumed the tranny went out bought another 700r4 that was guaranteed to be good changed it out and reused the same torgue converter cause there were no shavings or anything, same linkage and everything, and it does the exact same thing! Can anyone give any ideas what could possibly be my problem? Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-08-2012, 08:45 PM
Registered User
 
Join Date: Aug 2012
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
check the wireing goin to the tranny the big round plug on the side of the tran,s sitting so long that some of the wire,s could have dryrotted and b touching on the inside of the plug or shorting across,,
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-09-2012, 11:28 AM
joshp83's Avatar
owner of Prices Garage
 
Last photo:
Join Date: Jun 2011
Location: west virginia
Age: 31
Posts: 353
Wiki Edits: 0

Thanks: 0
Thanked 26 Times in 26 Posts
he nly wiring is for the lock up if its neutraling ing on the 2-3 shift its internal the 700r4s are known for burning the 3-4 clutches up if the one u had set for a long time the seals in the drum could be dry rotted letting fluid pass threw them also if the tv valve is stuck it could keep it from shifting up to a higher gear i have the origional trans looked at
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 problems angel berdecia Transmission - Rearend 2 06-01-2011 07:44 PM
700R4 problems Philip Herring Introduce Yourself 1 04-22-2011 09:00 PM
700r4 problems yjsrule Transmission - Rearend 3 07-08-2008 06:00 PM
700R4 problems will74elcamino Transmission - Rearend 5 06-28-2008 11:30 PM
700r4 problems Thacolbster Transmission - Rearend 5 01-14-2003 02:30 AM


All times are GMT -6. The time now is 02:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.