Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   700r4 problems (http://www.hotrodders.com/forum/700r4-problems-9901.html)

Thacolbster 01-11-2003 09:57 PM

700r4 problems
 
I have an 84' model 700r4 that has been rebuilt and had a shift kit installed in it about a year ago. Heres the deal, when i am just driving around in town the transmission shifts great. 1st, 2nd, 3rd, 4th, then OD. nothing wrong but if i get on it a little more and whind the gears out a little more my 3rd gear shifts into 4th gear at 52 mph no matter what, so when i am shifting manuely and get all i can out of the gears, i just get 1st, 2nd, and 4th no 3rd because it shifts out at 52 mph. What could be the problem, could it be because that there is too much line pressure? or what could it be, anything will help. Thanks

ronb 01-12-2003 08:49 AM

are you aware that 2nd and 4th gear use the same band? why are you shifting it manualy anyway? I used mine at the trac and found it to be more consistant leaving it in Overdrive?

[ January 12, 2003: Message edited by: ronb ]</p>

Thacolbster 01-12-2003 10:03 AM

true but, lets say if i do leave it in OD, i take off from the line to the floor 1st gear, then 2nd gear, then at 52 mph still to the floor it will shift into 4th gear theres no 3rd gear. but if i am just cruising around in town i have all the gears its got me really confused.

ronb 01-12-2003 10:55 AM

the gearing in a 700r4 is very close with a .30 diferance between third and fourth and is dificult to feel it at full throttle as it happens quickly. I would not worry about it?

Thacolbster 01-13-2003 08:29 PM

well i've got it going now, my t.v. cable wasnt adjusted right it had too much slack in the line now i have 3rd gear and its a little better now and kicks down into gear how its supposed to. they say if the t.v. cable isnt adjusted properly it'll do it everytime.

KULTULZ 01-14-2003 01:30 AM

-700R4 Tech Info-[/b]</a>

Now <a href="http://www.powerglide.com/parts/parts/As1-01K-1.htm]-this-
is a handy item. I had one that pulled out of adjustment every few weeks. Even replaced the TV cable. It pulled out of adjustment on WOT.


All times are GMT -6. The time now is 06:26 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.