Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   700R4 Question (http://www.hotrodders.com/forum/700r4-question-90919.html)

Not A T 25 06-03-2006 11:01 AM

700R4 Question
 
I have installed a Mad Dog 700R4 with hyd lock up and there is a fitting on top of the trans housing that looks like a vacuum line fitting but I found out the hard way that it is not "thats another story" my question is should this line be left open for a vent or capped? :confused:

Jmark 06-03-2006 11:52 AM

If its a small plastic tube about 3" long and 1/8" diameter, its a vent and needs to stay open. It just hangs there, no biggie!

Mark

BigDawgsEatFirst 06-04-2006 04:54 AM

Quote:

Originally Posted by Not A T 25
I have installed a Mad Dog 700R4 with hyd lock up and there is a fitting on top of the trans housing that looks like a vacuum line fitting but I found out the hard way that it is not "thats another story" my question is should this line be left open for a vent or capped? :confused:

what do u mean thats another story.
proper install of your 700R4 is a must
I know you did not ask but
The cable thats on your tranny is a throttle valve cable.(T.V.)
T.V. Cable adustment is just as important as the right amout of fluid
your Warranty depends on it.
Ask all the questions before starting or driving

Not A T 25 06-04-2006 08:19 AM

Quote:

Originally Posted by BigDawgsEatFirst
what do u mean thats another story.
proper install of your 700R4 is a must
I know you did not ask but
The cable thats on your tranny is a throttle valve cable.(T.V.)
T.V. Cable adustment is just as important as the right amout of fluid
your Warranty depends on it.
Ask all the questions before starting or driving

Wow! didn't ask for that one! not sure why you got on your high horse but I also installed an new 383 and had low vacuum and that was because I had hooked up the trans over flow thinking it was a vacuum like my TH350. Take a chill pill not the first car I have built just the first 700R4. :spank: Thanks for the help though :thumbup:

BigDawgsEatFirst 06-08-2006 11:07 AM

I am not trying to be a .....
But no one tells you till its too late.
If the cable adjustment is not correct
It will cause not enough pressure on your clutches when you get on it and wont downshift from 2nd back to first properly and you know the rest.

I just want you to have success with the 700

Not A T 25 06-12-2006 11:16 AM

Quote:

Originally Posted by BigDawgsEatFirst
I am not trying to be a .....
But no one tells you till its too late.
If the cable adjustment is not correct
It will cause not enough pressure on your clutches when you get on it and wont downshift from 2nd back to first properly and you know the rest.

I just want you to have success with the 700

No problem I appreciate your thoughts I sure don't want to trash a new Trans! :thumbup:


All times are GMT -6. The time now is 04:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.