700R4 Question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-03-2006, 11:01 AM
Not A T 25's Avatar
Takes Guts To Cut One Up
 
Last photo:
Join Date: Sep 2003
Location: South Central Illinois
Age: 57
Posts: 354
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700R4 Question

I have installed a Mad Dog 700R4 with hyd lock up and there is a fitting on top of the trans housing that looks like a vacuum line fitting but I found out the hard way that it is not "thats another story" my question is should this line be left open for a vent or capped?

    Advertisement
__________________
Success is getting what you want but happyness is liking what you get.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-03-2006, 11:52 AM
Jmark's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,786
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
If its a small plastic tube about 3" long and 1/8" diameter, its a vent and needs to stay open. It just hangs there, no biggie!

Mark
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-04-2006, 04:54 AM
BigDawgsEatFirst's Avatar
400SBC4Life
 
Last photo:
Join Date: Aug 2004
Location: Tac-Washington
Age: 40
Posts: 389
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Not A T 25
I have installed a Mad Dog 700R4 with hyd lock up and there is a fitting on top of the trans housing that looks like a vacuum line fitting but I found out the hard way that it is not "thats another story" my question is should this line be left open for a vent or capped?
what do u mean thats another story.
proper install of your 700R4 is a must
I know you did not ask but
The cable thats on your tranny is a throttle valve cable.(T.V.)
T.V. Cable adustment is just as important as the right amout of fluid
your Warranty depends on it.
Ask all the questions before starting or driving
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-04-2006, 08:19 AM
Not A T 25's Avatar
Takes Guts To Cut One Up
 
Last photo:
Join Date: Sep 2003
Location: South Central Illinois
Age: 57
Posts: 354
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by BigDawgsEatFirst
what do u mean thats another story.
proper install of your 700R4 is a must
I know you did not ask but
The cable thats on your tranny is a throttle valve cable.(T.V.)
T.V. Cable adustment is just as important as the right amout of fluid
your Warranty depends on it.
Ask all the questions before starting or driving
Wow! didn't ask for that one! not sure why you got on your high horse but I also installed an new 383 and had low vacuum and that was because I had hooked up the trans over flow thinking it was a vacuum like my TH350. Take a chill pill not the first car I have built just the first 700R4. Thanks for the help though
__________________
Success is getting what you want but happyness is liking what you get.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-08-2006, 11:07 AM
BigDawgsEatFirst's Avatar
400SBC4Life
 
Last photo:
Join Date: Aug 2004
Location: Tac-Washington
Age: 40
Posts: 389
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I am not trying to be a .....
But no one tells you till its too late.
If the cable adjustment is not correct
It will cause not enough pressure on your clutches when you get on it and wont downshift from 2nd back to first properly and you know the rest.

I just want you to have success with the 700
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-12-2006, 11:16 AM
Not A T 25's Avatar
Takes Guts To Cut One Up
 
Last photo:
Join Date: Sep 2003
Location: South Central Illinois
Age: 57
Posts: 354
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by BigDawgsEatFirst
I am not trying to be a .....
But no one tells you till its too late.
If the cable adjustment is not correct
It will cause not enough pressure on your clutches when you get on it and wont downshift from 2nd back to first properly and you know the rest.

I just want you to have success with the 700
No problem I appreciate your thoughts I sure don't want to trash a new Trans!
__________________
Success is getting what you want but happyness is liking what you get.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Guy and a 700r4 question John Fabris Introduce Yourself 5 05-10-2006 09:20 AM
1984 700R4 B&M Shift kit question Russell52 Transmission - Rearend 4 02-25-2004 09:45 PM
Hotrodders Guidelines -- READ ME Jon Hotrodders' Lounge 0 06-14-2003 05:08 PM
87 Camaro 700R4 Question Dans83Olds Engine 6 05-07-2003 09:39 AM


All times are GMT -6. The time now is 07:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.