700r4 rebuilt but noisey shifts - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-24-2008, 08:38 AM
Registered User
 
Last photo:
Join Date: Aug 2007
Location: Mississippi
Posts: 31
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 rebuilt but noisey shifts

I have an 84 camaro that has the 700r4 in it. I lost the 3-4 cluth packs So I had it rebuilt. The man at the shop used parts from another 700r4 to update the transmission. Went with the 30 spline input shaft and he made the other changes for everything it fit. Modified the valve body for firmer shifts. I have come to notice that when the transmission down shifts when I am just coasting there is a "Clank" noise with the shift. I have check to make sure nothing was rattling and have some to believe its the transmission. It seems to drive just fine the olnly other Issue I have is the TCC Solenoid is no good. I have tested it and the coil is shot. I have since moved about 12 hours from the shop the work was done. It is no big deal to me to change the TCC since I have a new one but the noise is my only concern. Any ideas of what it is would be great.

Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-25-2008, 08:37 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,058
Wiki Edits: 1659

Thanks: 315
Thanked 94 Times in 91 Posts
Quote:
Originally Posted by dch921
I have an 84 camaro that has the 700r4 in it. I lost the 3-4 cluth packs So I had it rebuilt. The man at the shop used parts from another 700r4 to update the transmission. Went with the 30 spline input shaft and he made the other changes for everything it fit. Modified the valve body for firmer shifts. I have come to notice that when the transmission down shifts when I am just coasting there is a "Clank" noise with the shift. I have check to make sure nothing was rattling and have some to believe its the transmission. It seems to drive just fine the olnly other Issue I have is the TCC Solenoid is no good. I have tested it and the coil is shot. I have since moved about 12 hours from the shop the work was done. It is no big deal to me to change the TCC since I have a new one but the noise is my only concern. Any ideas of what it is would be great.

Thanks
I would check the mounts , drive shaft , U-joints , if you have not.

When this happens , is the shifter in "OD" or "D" ?

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-25-2008, 08:59 PM
Registered User
 
Last photo:
Join Date: Aug 2007
Location: Mississippi
Posts: 31
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Mounts and everything looks good.

I only seem to notice it in OD when it down shifts when I am coasting and slowing down.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
rebuilt 700R4 shifts at 4000 RPM chris/toyota Transmission - Rearend 7 01-08-2008 06:45 PM
700R4 Late shifts yesgo Transmission - Rearend 12 05-06-2007 03:27 PM
SRTA (700R4) shifts late % Too hard PLWC Transmission - Rearend 1 02-15-2007 05:20 PM
1989 4l60( 700r4) shifts from 2nd to neutral Riby Transmission - Rearend 10 04-07-2006 12:51 AM
700R4 Shifts Keppie Transmission - Rearend 6 07-16-2002 11:48 PM


All times are GMT -6. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.