700r4 shift 2nd-3rd slip/rev - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-24-2006, 06:44 PM
123pugsy's Avatar
HOT ROD...... FROM A CHRYSLER?
 
Last wiki edit: Metal shaping
Last journal entry: FLOOR BEADS
Last photo:
Join Date: Apr 2006
Location: Markham,ON
Age: 52
Posts: 2,343
Wiki Edits: 29

Thanks: 408
Thanked 252 Times in 220 Posts
700r4 shift 2nd-3rd slip/rev

First off my tranny is freshly rebuilt about 6 months ago.I've only drove it about 20 miles.When it shifts from 2nd to 3rd it revs/slips a bit.Fluid level is dead on.TV cable is a little bit loose at idle.I loosened it to achieve WOT.The Edelbrock carb (600 cfm) throttle center to where the tv hooks up dimension looks a little large compared to geometry info I have read.I have a TCI OD lockup kit installed. Any thoughts? Thanks.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-24-2006, 10:06 PM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,808
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
(sitting here in fear and trembling of making the wrong suggestion, I'll offer this.)

The Edelbrock and Holley carbs do not have the correct linkage hookups to achieve the proper TV cable setup. There are add-on linkage adaptors that you need to correct the TV geometry on those 2 carbs. I"d suggest that you not drive it like it is until you verify that the cable pull is correct.

Mark
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-25-2006, 09:19 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,075
Wiki Edits: 1659

Thanks: 324
Thanked 97 Times in 94 Posts
Quote:
Originally Posted by 123pugsy
First off my tranny is freshly rebuilt about 6 months ago.I've only drove it about 20 miles.When it shifts from 2nd to 3rd it revs/slips a bit.Fluid level is dead on.TV cable is a little bit loose at idle.I loosened it to achieve WOT.The Edelbrock carb (600 cfm) throttle center to where the tv hooks up dimension looks a little large compared to geometry info I have read.I have a TCI OD lockup kit installed. Any thoughts? Thanks.
MAny things can cause a RPM flair during the 2-3 shift in a 700.

Low pressure from a misadjusted TV cable.

Incorrect 3-4 clutch pack clearance.

Too much power for the 3-4 clutch pack installed.

A pressure leak in the drum or related part of the 3-4 fluid circuit.

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700R4 will not shift into 3rd and 4th gear bebopwally Transmission - Rearend 14 05-25-2006 07:48 PM
700R4 2nd gear start/4th gear bind up? myclone1 Transmission - Rearend 3 04-19-2005 02:51 PM
700r4 wont shift into 3rd BIG DIXIE Transmission - Rearend 1 01-12-2005 07:04 PM
700r4 won't shift into 3rd????? HELP!!!! ConvertablePickupGuy Transmission - Rearend 7 02-14-2004 05:44 AM
700r4 shift problem,1st to 2nd root Transmission - Rearend 2 10-19-2003 11:31 AM


All times are GMT -6. The time now is 02:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.