700r4 shift problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-22-2010, 09:01 PM
chewyscool's Avatar
Big Block 454
 
Last photo:
Join Date: Jul 2007
Location: La.
Posts: 106
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Crosley, would your advice be the same if the tranny shifted fine through all gears at part throttle, but at WOT will not shift out of 2nd unless the gas is let off........I dont mean to highjack but I'm have similar problems, I'm trying to plan before it comes out.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-23-2010, 05:37 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,101
Wiki Edits: 1659

Thanks: 340
Thanked 102 Times in 98 Posts
Quote:
Originally Posted by chewyscool
Crosley, would your advice be the same if the tranny shifted fine through all gears at part throttle, but at WOT will not shift out of 2nd unless the gas is let off........I dont mean to highjack but I'm have similar problems, I'm trying to plan before it comes out.

You are asking different question than the original thread you posted to, so I split off this question to a new thread.

The other post was about the 2-3 shift the engine would rev up as if the trans was in neutral. Your situation as described is a no shift to 3rd gear at high RPM.

How high RPM is your engine rev'd to?

Reduce the pull on the TV cable at WOT to see if that helps.

Usual cause of the no upshift you describe is pressure loss in various areas of the trans . The pressure does not build high enough to move the shift valve. A worn TV bore in the valve body, worn governor bore, check the governor weights.

TransGo also believes at high RPM ( over 6500) the check ball in the aluminum drum will not seat in the capsule and simply blows off oil pressure. So there is no 3rd gear shift.

TransGo provides a steel insert to replace the check ball capsule in the aluminum drum 3rd gear piston area. It has a small bleed hole in this insert. My opinion is the hole is too large, so I peen this hole down if I use this capsule which is seldom.

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-23-2010, 07:57 AM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
I'd look real close at the Governor. I had shift problems and with close inspection with a set of calipers, was amazed at how little wear (.007-.009) on the shaft caused my problem after putting in a new one. The gear and the weights were still in good shape on the old one.
My problem was tranny falling out of 3rd gear at hwy speeds (over 50mph) and would not up-shift back to third unless you stopped and started again and some times that wouldn't even work.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-23-2010, 06:06 PM
chewyscool's Avatar
Big Block 454
 
Last photo:
Join Date: Jul 2007
Location: La.
Posts: 106
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the replies, here is the Wot approx shift points as per my tach:
1st will shift to 2nd 4500
2nd will hold all the way up to 5500 and not release
my cam is all out @ 5200 so i rarely rev higher than that.
Agian this is all at wot.
Shifting normal cruising around town.

I have set the Tv many times in many different positions from all out to almost all in and in between as well. I will pull the pan and check the gov as well. I not really sure what to look for other than thrash in the pan. Would anybody recomend or used the DVD's for BOXWRENCH.com? I been thinking bout getting the 700r4 rebuild vid, just for knoledge.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 10:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.