700r4 shift / tv question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-05-2008, 06:16 PM
Registered User
 
Join Date: Apr 2008
Location: lafayette indiana
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 shift / tv question

I recently rebuilt my 91 GMC 700R4, first time. Everything seemed to go pretty good. Took it for a test drive (about 5 miles)and seemed to shift perfect, all gears. After setting over night it was shifting late and kinda hard in all gears. I disconnected the TV cable with the engine off and pulled it in and out kind of quick about 20 times, reconnected it and it shift great.
Has about 150 miles on it and it shifts like it should or appears to, except into overdrive. It doesn't want to shift to OD till 55-60. It has done this for a while and is pretty consistent.
At about 45 if I ease off the accelerator just a little it will shift and feels like a good shift.
Lockup is working. Down shift seems to work like it should. RPMs are all good.
When first put in the truck the PSI was all in the range from the ATSG manual.
I have adjusted the TV cable in both directions and doesn't appear to make a difference on 3-4. It will start making other shifts worse. I have started over with the adjustment a few times and it's about the same.
Is there something else I should be looking at, other then the TV?
I did a stock rebuild other then alto 8disk 3-4 pack. No shift kit or servos.
Any help, advise or criticism would be greatly appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-07-2008, 04:14 PM
Registered User
 
Join Date: Apr 2008
Location: lafayette indiana
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Shift kit

I verified full pull at WOT many times, but not convinced that that's not the problem.
I ordered a transgo shift kit jr, after seeing it suggested on this forum many times. should drop the pan and VB before the weekend. Anything I should look at while its apart. Or anything else I should do while apart.
Am I'm I heading in the right directions?
Any input would be greatly appreciated.
Also, any input on what I may be doing wrong on my post, as to not getting responses, would be greatly appreciated.
Mike
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-04-2009, 08:56 PM
Registered User
 
Join Date: Mar 2009
Location: Menifee
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l60

thats a trip I just built a tranny and it works just like yours going in to od by easing up on the trottle i did use a different gov with less weight on it i will put the heavier one in and se what happens Wayne
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-04-2009, 09:08 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,075
Wiki Edits: 1659

Thanks: 324
Thanked 97 Times in 94 Posts
Quote:
Originally Posted by my37rod
thats a trip I just built a tranny and it works just like yours going in to od by easing up on the trottle i did use a different gov with less weight on it i will put the heavier one in and se what happens Wayne

the thread is 1 year old and mican99 has not logged in since 5-14-2008
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 question Danscam Transmission - Rearend 4 02-21-2007 08:42 AM
4l60e shift point question silm man Transmission - Rearend 2 02-19-2006 03:23 AM
700r4 question Anton Transmission - Rearend 2 07-08-2005 05:02 PM


All times are GMT -6. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.