Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 700r4 shifting
Thread: 700r4 shifting
View Single Post
  #4 (permalink)  
Old 11-29-2012, 09:45 AM
85impala 85impala is offline
Registered User
 
Last photo:
Join Date: Jul 2012
Location: chicago
Posts: 48
Wiki Edits: 0

Thanks: 16
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by ASE Doc View Post
I assume from your description that it shifts normally from 2-3, 3-4. If its shifting late in all gears, it could be a sticking governor, or you TV cable or valvetrain may be sticking or faulty. If it's only shifting late from 1-2, I would suspect a sticky 1-2 valvetrain. Has the trans ever been rebuilt? If not, it will have a fair amount of clutch material built up in the pan. This gets into the fluid and collects throughout the transmission. This can cause valves to stick. Also, the valve body uses aluminum bushings around steel valves. The aluminum wears and the valves begin to catch on the ridges formed in the aluminum bushings. Some of these units used an aluminum valve body that wears in the valve bores and needs to be either repaired or replaced.

You could try servicing the trans fluid and filter and adding a product like Lubeguard. The Red Lubeguard is good for transmissions that take Dexron II or III. Lubeguard adds a little extra lubrication to the fluid and can help things move a little better. However, if this is a high mileage unit, you most likely need an overhaul which includes a thorough inspection of the valve body.
Thanks for your reply Doc,

Yes its only the 1-2 shifts that hold too long, the car only has 55k on the dash, trans has never been rebuilt at least to my knowledge (bought last year).
The T.V cable is fine, I didn't change it since I bought the car.

Changing the fluid and filter sounds good, any tips to do so?
I've never changed atf or even dropped the pan (my first car)
Reply With Quote