700r4 Skipping 2nd gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-06-2003, 04:52 PM
Registered User
 
Join Date: Jul 2003
Location: OBX NC
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 Skipping 2nd gear

I have a 84 Camaro Z28, 355ci, 700r4......Has been working fine other than it won't stay in 1st gear over about 4000-4500rpms.....think I have a fix for that, but, all of a sudden it won't shift into second gear anymore....gos straight to third gear after hanging in first way longer than it should.......If I try to manual shift it, it's like hitting neutral.....same on down shift.....like I said...never slipped at all....hard to believe for a 700r4 that gets tortured with NOS........didn't expect it to last long before a th350 swap, but didn't expect it to go like this.....maybe a stuck valve???
Thanks for any thoughts on this......Mark

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-06-2003, 07:56 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,072
Wiki Edits: 1659

Thanks: 324
Thanked 97 Times in 94 Posts
Cool

I will guess that reverse still functions.

you may have broken the band, a bad & leaking accumilator for 2nd gear, or a problem with the servo for 2nd.

Early upshift in manual low gear on your 700r4 is corrected with a larger low/reverse boost valve. A .282 or .296 valve will cure the early upshift out of first gear with the shifter still in low .
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-07-2003, 04:44 AM
Registered User
 
Join Date: Jul 2003
Location: OBX NC
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks Crosley

Reverse works great.......and another thing I have noticed is that when I pull on the TV cable with the car idling in neutral....feels the same as when the car is turned off.....used to feel it tugging back as I pulled on it before....also when it finally shifts out of first gear, it sounds like it hits second for a nano-second..then right to third..........Thanks guys......Mark.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-07-2003, 08:11 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
700r4

yea, it sounds like either the servos seals died, or the band broke.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-07-2003, 03:52 PM
Registered User
 
Join Date: Jul 2003
Location: OBX NC
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the help.........guess it's time for the th350 swap.......will check the servo, but, if it's a broke band then will have to put her down long enough to have my th350 rebuilt and throw it in.......Way better off in the long run anyway....Thanks again........
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 05:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.