700R4 Slack - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-31-2010, 08:30 AM
Custom10's Avatar
my KARMA ran over my DOGMA
 

Last journal entry: SS
Last photo:
Join Date: May 2009
Location: Saskatchewan, Canada
Age: 50
Posts: 1,101
Wiki Edits: 0

Thanks: 18
Thanked 33 Times in 28 Posts
700R4 Slack

I have a 1992 rebuilt 700R4 with some internal mods including beast sun shell, corvette servo and some mods to the shift pattern, 1800 stall stock lock up converter, new clutch packs it has about 600 miles on it. I purchased it form a guy who had it rebuilt by his bud so I don't know exactly what was done to the internals but it does not require any electrical and goes into lockup fine and with some changes to the governor weight/springs I have it shifting at the right RPM etc. Couple of things...If I am in 3rd and am coming to a stop it clunks down into first gear and there is a very noticable "clank" sound, if I am in 4th/OD it does not do this. Also when coasting in 3rd or 4th/OD there seems to be a noticeable amount of play in the drive train I mean when you are just barely on the gas it seems like allot of play or slack in the tranny, under load/accell there are no issues. I just put in a new eaton posi and 3.73 gear set with a new 1 piece drive shaft and new universal joints all is correct with the diff, also changed the pinion angle to get it right. It has a OEM TV cable and as far as I know I got that right, I have a pressure gage connected to the tranny and all the pressures fall in line in the different gears etc. Any ideas appreciated thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-31-2010, 08:35 AM
Custom10's Avatar
my KARMA ran over my DOGMA
 

Last journal entry: SS
Last photo:
Join Date: May 2009
Location: Saskatchewan, Canada
Age: 50
Posts: 1,101
Wiki Edits: 0

Thanks: 18
Thanked 33 Times in 28 Posts
I should also add that the first issue with the hard shift down to first has been there since day one, the second issue with the sloppy coast feel is just beginning.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-31-2010, 04:11 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,189
Wiki Edits: 1659

Thanks: 422
Thanked 108 Times in 104 Posts
When you have the trans in '3rd' gear on the shifter... a pair of over run clutches are applied. They are not applied in "OD" shifter position

this will cause a firmer feeling on down shift, GM designed the trans to operate like that.


The clank - loose feeling you have , sounds like a drive train problem behind the trans. Drive shaft , yoke , U-joints, rear differential yoke , carrier
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-02-2010, 08:41 AM
Registered User
 
Join Date: Sep 2008
Location: shelbyville in.
Posts: 175
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
right before you come to a stop, shift to o.d. (no clunk)
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700R4 into 79 Chevy Truck Torque454 Transmission - Rearend 7 03-08-2009 11:33 PM
Putting a 1987 700R4 in my 1982 GMC 4x4... indy_85stariones Transmission - Rearend 12 04-28-2007 03:04 PM
Rebuilding a 700R4 in 4x4 for towing... indy_85stariones Transmission - Rearend 4 02-02-2007 02:26 PM
700r4 and 4L60E hotrod66_57 Transmission - Rearend 5 09-14-2005 04:34 AM
Need advice: 700R4 banging in 1st 360Camaro Transmission - Rearend 11 11-20-2003 07:44 PM


All times are GMT -6. The time now is 10:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.