700r4 slips , grinds - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-11-2009, 09:41 PM
Registered User
 
Join Date: Feb 2009
Location: ca
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 slips , grinds

700r4 shifts all gears in overdrive slipes and grinds when shifting manually 1st 2nd and 3rd .

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-12-2009, 06:00 AM
pepi's Avatar
How’s that hopey-changey thing
 
Last wiki edit: Determining top dead center
Last journal entry: Quicky frame dolly
Last photo:
Join Date: Mar 2005
Location: Georgia ... USA
Posts: 1,835
Wiki Edits: 8

Thanks: 0
Thanked 0 Times in 0 Posts
Ok I have my crystal ball on the table and it says, that is no way for your transmission to be working, matter of fact it says it is not working..

hope this helps answer your question...
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-12-2009, 06:46 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
In other words it's about to come to a grinding halt.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-12-2009, 10:17 AM
Registered User
 
Join Date: Feb 2009
Location: ca
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
red4x4

Quote:
Originally Posted by red4x4
700r4 shifts all gears in overdrive slipes and grinds when shifting manually 1st 2nd and 3rd .
makes no sense overdrive works all gears and also down shifts as long as its in OD.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-13-2009, 09:13 PM
Registered User
 
Join Date: Feb 2009
Location: kentucky
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
You might need to adjust your linkage. I had to do that on my buddys 74 nova.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-13-2009, 09:46 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,063
Wiki Edits: 1659

Thanks: 317
Thanked 97 Times in 94 Posts
What is the history of this 700r4 transmittin?

Mileage?

recent rebuild or parts replacement?

Any service work performed if an older transmission?

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 slips from 2nd to 3rd gear scott29 Transmission - Rearend 4 12-07-2008 02:06 PM
700r4 tranny slips jerryb Transmission - Rearend 4 12-05-2006 12:54 PM
700R4. No 2nd Gear, Slips in OD CedarGrove Transmission - Rearend 3 07-29-2006 12:00 AM
700R4 slips in reverse rdjern Transmission - Rearend 6 08-08-2005 08:24 PM
Need advice: 700R4 banging in 1st 360Camaro Transmission - Rearend 11 11-20-2003 06:44 PM


All times are GMT -6. The time now is 04:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.