700r4 soft shift's between gears at WOT ! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-27-2011, 04:17 PM
Registered User
 
Last photo:
Join Date: Jul 2008
Location: Atlantic ocean
Posts: 247
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 soft shift's between gears at WOT !

It's newly rebuilt 1991 Th700r4 from S10 Blazer, currently behind a mildly hopped up 350 SBC in a lifted Jeep.

It has a Trans go shift kit and everything new (that needed replacement, The trans had burnt 3-4 gear set)
The problem that's now is that it shift's fine (crisp, late and hard) at moderate acceleration when in O/D, D gears. but when you apply some gas from start through gears it shift's very softly into gear's, almost like it's slipping, But when i shift it manually between 1-2 it's very firm,
If you need any more information please ask. 700 Automatics are not my favorite at the moment But I hope it will be ok some day.

Best regards.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-29-2011, 09:37 PM
Registered User
 
Last photo:
Join Date: Jul 2008
Location: Atlantic ocean
Posts: 247
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
could this be a bad governor ?
I have the TV cable set up right, with the correct holley TV cable brackets.
Also it seems that it won't go into O/D until warmed up...

Regards
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-30-2011, 06:47 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by monzter
It's newly rebuilt 1991 Th700r4 from S10 Blazer, currently behind a mildly hopped up 350 SBC in a lifted Jeep.

It has a Trans go shift kit and everything new (that needed replacement, The trans had burnt 3-4 gear set)
The problem that's now is that it shift's fine (crisp, late and hard) at moderate acceleration when in O/D, D gears. but when you apply some gas from start through gears it shift's very softly into gear's, almost like it's slipping, But when i shift it manually between 1-2 it's very firm,
If you need any more information please ask. 700 Automatics are not my favorite at the moment But I hope it will be ok some day.

Best regards.

too much tv pressure, and incorrect governor calibration would be my guess with what you explained.
you can actually have the tv cable pulled to tight where the shifts at WOT will actually get softer.
i recommend that you reset the tv cable so that its just barely tight at WOT and then get a governor recalibration kit to dial in the WOT shift points. gl
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-30-2011, 07:03 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,046
Wiki Edits: 1659

Thanks: 311
Thanked 91 Times in 88 Posts
Since you mention the 700r4 is from a S-10 Blazer... during the rebuild was the boost valves upgraded? What servos are used for the 2-4 band?

You may not know this if the trans was rebuilt in a shop
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Modified 700R4 has a soft 2-3 shift. qwkswede Transmission - Rearend 22 07-29-2010 07:37 PM
700r4 .. no 3rd or 4th gears deel2u Transmission - Rearend 2 12-27-2006 09:49 AM
700r4 has no 3rd or 4th gears mattgabe Transmission - Rearend 5 06-27-2006 07:59 PM
700r4 and 4.10 gears. Siggy_Freud Transmission - Rearend 1 12-09-2005 08:20 PM
700r4 soft shift MDFbodies Transmission - Rearend 3 06-22-2003 08:04 PM


All times are GMT -6. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.