700R4 sticking in 2nd gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-01-2007, 12:08 PM
chrisape's Avatar
Registered User
 
Last photo:
Join Date: Sep 2006
Location: Michigan
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700R4 sticking in 2nd gear

This 700R4 is a 1986 with no aux valve body, it has just been rebuilt. The TV cable is set correct and everything is working great, but it wont downshift to 1st gear. If you take off in O-drive, it goes through the gears great, but when you come to a stop it is stuck in 2nd gear when you take off again. If you manually shift to first it will drop to first gear. I searched on here and found govenor sticking could cause this, but can anybody confirm that this might be the problem? Thanks for any help!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-01-2007, 12:21 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,151
Wiki Edits: 1659

Thanks: 385
Thanked 106 Times in 102 Posts
Quote:
Originally Posted by chrisape
This 700R4 is a 1986 with no aux valve body, it has just been rebuilt. The TV cable is set correct and everything is working great, but it wont downshift to 1st gear. If you take off in O-drive, it goes through the gears great, but when you come to a stop it is stuck in 2nd gear when you take off again. If you manually shift to first it will drop to first gear. I searched on here and found govenor sticking could cause this, but can anybody confirm that this might be the problem? Thanks for any help!

Could be the governor or the 1-2 shift valve in the valve body.

Governor is easiest to check. Remove the round press-on cover . Check for free movement of the inner valve .

Is this something you have mechanical ability to perform?

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-01-2007, 02:13 PM
chrisape's Avatar
Registered User
 
Last photo:
Join Date: Sep 2006
Location: Michigan
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
This is my second 700R4 rebuild that I have done, this 1 is just giving me this problem. I think I will just replace the govenor with a new one, and if that doesn't fix it, I guess the valve body will have to come out. Thanks for your suggestions Crosley!, I am still in the learning stages of auto transmissions!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-01-2007, 03:41 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,151
Wiki Edits: 1659

Thanks: 385
Thanked 106 Times in 102 Posts
Quote:
Originally Posted by chrisape
This is my second 700R4 rebuild that I have done, this 1 is just giving me this problem. I think I will just replace the govenor with a new one, and if that doesn't fix it, I guess the valve body will have to come out. Thanks for your suggestions Crosley!, I am still in the learning stages of auto transmissions!
Since there are many different calibrations on governors & Valve bodies... I try to keep the two together when possible.

When you replace one of the two , it can be a challenge to get shift points where they need to be..... not always
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-01-2007, 04:47 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,151
Wiki Edits: 1659

Thanks: 385
Thanked 106 Times in 102 Posts
One other item on the governor of the 700 / 4L60 trans..

In the photo , at the top of the outer weight you can see a worn in groove. IF this groove is deep enough the inner weight can get stuck in the groove causing down shift problems.

This is not a large cause of shift problems, just one I noticed years ago.

Grind a chamfer on the inner weight in the area that rubs on the outer weight and all is fine.

Also check the retaining nails and weights for wear. Some times the nails wear through.



__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-01-2007, 07:45 PM
chrisape's Avatar
Registered User
 
Last photo:
Join Date: Sep 2006
Location: Michigan
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for all you help Crosley, I will post back when I get it figured out! Thanks again, Chris
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-04-2007, 06:01 PM
chrisape's Avatar
Registered User
 
Last photo:
Join Date: Sep 2006
Location: Michigan
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Found it was the govenor, the spool inside was gummed up, all is well now! Thanks again Crosley for your advice.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700R4 transmission no 4th gear fivewindowcoupe Transmission - Rearend 2 12-11-2006 01:27 PM
700R4 will not shift into 3rd and 4th gear bebopwally Transmission - Rearend 14 05-25-2006 08:48 PM
7 hours, 33 phone calls, &30 pages of Threads later... Rearend? Tranny? Need Guidance 68ChevelleFromHell Suspension - Brakes - Steering 19 01-13-2006 02:01 PM
700R4 whine while in gear only UnionWrkr Transmission - Rearend 10 08-03-2004 01:32 PM
700r4 3rd gear? Mustang_Killa66 Transmission - Rearend 3 03-23-2003 06:32 PM


All times are GMT -6. The time now is 07:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.