Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   700R4 stuck in First gear (http://www.hotrodders.com/forum/700r4-stuck-first-gear-58077.html)

redvette 02-13-2005 10:40 AM

700R4 stuck in First gear
 
The 700R4 is in a 84 vette and I not sure if there has been anything added to it.
The trans first started with a once in a while slip shifting to high gear under hard acceleration. This last time after lettting up and allowing it to shift it drove 60 -70 mph until I got off the interstate. Then once at the stop sign, it will go to the 1st gear shift point and not shift. If you let off you need to allow it to drop rpm and stop slipping to get first gear back.
The trans fluid smells bad and is not the normal red/purple color. Manual indicates the governor. Suggusetions....

stu 02-13-2005 11:01 AM

Governor is the first option but if the fluid smells bad and burnt it's toast.
Put some jam on it.

:D

redvette 02-13-2005 06:04 PM

what I found
 
Okay I got the governor out of the trans(700R4) and the plastic gear on the end of the governor was stripped and broken at the rollpin. Is this just a common thing for this trans?? Is there a metal replacement gear or is the way the trans is designed the plastic stops other wear which is worst to repair? Also since I don't see the plastic parts in the pan, am I goning to have to fins them?? Thanks

stu 02-13-2005 09:12 PM

Very common problem.
The small plastic parts will be stopped before they enter the filter but it would be a good time to replace that as well.
Put a new gear and roll pin in it and give her snoose.


All times are GMT -6. The time now is 07:18 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.