Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   700r4 TQ lockup goes Rapidly in and out (http://www.hotrodders.com/forum/700r4-tq-lockup-goes-rapidly-out-224233.html)

Fang16 09-21-2012 12:20 PM

700r4 TQ lockup goes Rapidly in and out
 
41 Willys coupe, 350, 11;1, large comp cam, 2x4"s (Holly 465) on tunnel ram. 700r4 with TCI lockup kit, 3500 stall TQ, ford 9" 390 gears, 30" M/T drag radials.

The TQ will rapidly lock and unlock even between 70-80 on the interstate. Didn't have this problem with the old 1200 stall TQ. I know, 1200!? It was defective, suppose to have been 3000 stall. I've checked the TV cable a couple of times and it seems to be correct. I have it wired so I can turn it off by a rocker switch on the dash and through the gm brake light/cruse control switch. Checked wiring and it all seems to be ok.
I'm thinking internal 4th gear switch?

SSedan64 09-21-2012 09:51 PM

Did the TCI lockup kit come with a manifold Vacuum switch? If so it may need to be adjusted.
If the Brake Light switch is out of adjustment it can also cause this. Try holding the Brake pedal up while driving & see if it stops.
Bad TCC Solenoid or worn/leaking TCC Apply Valve in Pump are other problem areas.

Fang16 09-23-2012 10:15 AM

Quote:

Originally Posted by SSedan64 (Post 1592789)
Did the TCI lockup kit come with a manifold Vacuum switch? If so it may need to be adjusted.
If the Brake Light switch is out of adjustment it can also cause this. Try holding the Brake pedal up while driving & see if it stops.
Bad TCC Solenoid or worn/leaking TCC Apply Valve in Pump are other problem areas.


The TCI switch tested at 6" of vacuum.
I've checked the brake light switch (working) have held it up as suggested, no difference.
" worn/leaking TCC Apply Valve in Pump " Where is this located and can it be checked, repaired, replaced by a competent transmission shop? Would the pump need to be replaced?

Drove it to Tulsa, Ok. yesterday to drag races, 120 miles one way. Lockup never occurred going up there. On the return trip it engaged and stayed engaged once at bout 75 Mph. Using the switch on the dash I could engage and disengage it at will just for that period of time, bout 10 minutes.

SSedan64 09-24-2012 06:31 PM

4th Pr.switch is a possibilty.
TCC Solenoids often go bad even new.
The TCC Apply valve is in the bottom of the Pump cover under the TCC Solenoid inside the Pan.
Solenoid is passenger side front or bottom left in Pic with Red wire:
http://www.rowand.net/Shop/Tech/imag...alWiring01.jpg

Sonnax - Aftermarket replacement transmission, torque converter, and high performance automotive parts
http://www.sonnax.com/system/announcement/77805-K.pdf


All times are GMT -6. The time now is 07:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.